• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

There was a problem accessing the audio or video data after Media Encoder failed

Participant ,
Mar 10, 2023 Mar 10, 2023

Copy link to clipboard

Copied

Everything was fine in After Effects until I was exporting via media encoder....and then I tabbed to Davinci Resolve to fiddle with some color grading while it was exporting, and it said it failed for some reason, I didn't see the fail message, but when I went into AE to re export it, it told me

There was a problem accessing the audio or video data for 4 of my clips

 

When I clicked to re link them, they are all black and won't even show the eye to enable them.  In preview they are black,, in timeline, everywhere.  I confirmed the file is NOT corrupted.  It is working in other editing programs just fine.  But just in case, I even deleted that file and went into my back up hard drive to copy it from the original file.......and it is STILL black and not showing anything in AE.

 

I found another post that someone said you had to delete preferences.  I did that, nothing changed.  I reloaded much older auto safe files, same exact files are not being read.

 

For some reason AE and only AE now after Media Encorder bugged it out, will not read specific files.

 

Bug Unresolved
TOPICS
Troubleshooting

Views

51

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation