• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Time Remap Has a bug after last Update to 23.3

Explorer ,
Feb 07, 2023 Feb 07, 2023

Copy link to clipboard

Copied

Time remap has a bug after update to 23.3

 

Cant enter specific frame values anymore when using image seq

 

Anyone else facing the same issue ?

Bug Unresolved
TOPICS
Compositing and VFX , Import and export , Workflow

Views

131

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
2 Comments
Community Expert ,
Feb 08, 2023 Feb 08, 2023

Copy link to clipboard

Copied

Set the timecode display to frames in the timeline and that should solve your problems. 

Votes

Translate

Translate

Report

Report
Explorer ,
Feb 08, 2023 Feb 08, 2023

Copy link to clipboard

Copied

LATEST

The timeline was set to frames.

 

a) The default meta data of the image seq sets the start frame at some ridiculous number (1789635). This is probably how the plate was exported out.

b) I set the Override start time to 1001 using interpret footage

c) I set my timeline up from 1001

d) First keyframe for time remap on 1009....Now when I go to Frame 1020 on the timeline and add a keyframe and try and set the value of the keyframe to 1035 for example it automatically sets the value to the last frame of the shot.

 

This didnt happen before the update. 

 

Now in order to circumvent this I went into Interpret footage settings > Override start time set to "0" > Composition seetings start frame set to "0".

 

Now when I add specific values to time remap it works.

 

Votes

Translate

Translate

Report

Report