• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Unable To Obtain Dynamic Link Connection

New Here ,
May 26, 2023 May 26, 2023

Copy link to clipboard

Copied

Main Issue:

For the past few days I've tried to export an after effects composition to AME. Absolutely nothing happens. When I try to manually drag the composition to AME and change some export settings, I can't get past the Connecting to Dynamic Link Server loading screen. I've also tried to use Warp Stabilizer on a clip, but keep getting the "unable to obtain dynamiclink server connection" error popup.

 

Other things:

Premiere Pro and AME work just fine together.

I can get a linked sequence into After Effects, but with no audio.
I can't Import an composition to Premiere

I've clean reinstalled everything multiple times.

I've reset preferences, workspaces, etc. on all apps.

I've tried using older versions, same issues.

System Information:

Windows 10

32GB of RAM

Intel 17-6700

AMD Rx 580 (latest drivers)

CC apps are installed on a separate SSD as my main OS drive is full.

Bug Unresolved
TOPICS
Dynamic link , Import and export , Troubleshooting

Views

76

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation