• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Very slow preview of JPG sequence on SSD on QNAP NAS

Community Beginner ,
Oct 31, 2023 Oct 31, 2023

Copy link to clipboard

Copied

Good morning, I have a problem loading previews of jpg sequences in after effects. It's extremely slow, when opening the project it even struggles to get me to view the first frame.
I work on a qnap NAS with SSD, with a high-performance PC and a 10 GBe network.
I have done some tests with other PCs connected to the same NAS and I have no problems. (I also have a PC with identical hardware to the one with the problem)
If I open the project saved on a shared folder on the NAS, inside an SSD raid, the preview is extremely slow, almost stuck on jpg sequences.
I tried enabling and disabling the cache, changing the folder, enabling and disabling multi-frame rendering, doing a purge, updating the video card drivers, using after effects 2023 also 2024, opening the project directly from the network or mapping the shared folder on the PC by giving it a label (z:) and various other things but the problem persists.
The strange thing is that if I open the same project saved on the PC's local disk or open the project from another HDD (in another NAS raid or in an external drive connected via USB) the problem does not exist.
I also tried formatting the PC, thinking there was a problem hidden somewhere else, and after formatting for a day everything worked fine. The next day, after restarting the PC, the problem recurred.
I repeat that if I open the project from other PCs on the network there is no problem.
It seems like a very strange error, I exclude a hardware problem because it would cause problems even when opening the project saved in other drives.
I exclude a NAS problem and corrupt files because it works with other computers.
I exclude a problem of conflicts with other software because I formatted the entire operating system, and for one day it worked correctly, and then it wouldn't work even when opening it locally.
I don't know what to think anymore, does anyone have any advice for me?
Thank you

Bug Unresolved
TOPICS
Compositing and VFX , Performance , Troubleshooting , Workflow

Views

17

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation