Éditeur graphique : " Aucune des propriétés sélectionnées n'a d'expression"

New Here ,
Feb 03, 2022 Feb 03, 2022

Copy link to clipboard

Copied

Bonjour, j'ai un problème sur AE depuis plusieurs jours que je n'arrive pas à résoudre.

Lorsque je séléctionne mes points clés et que je rentre dans l'éditeur graphique, aucun graphique ne s'affiche et un message apparait en me disant que "Aucune des propriétés sélectionnées n'a d'expression" (Cf : photo ci dessus).

image.png

 Si quelqu'un peu m'aider, je serais vraiment réconnaissante car ce problème perdure et je n'arrive pas à le résoudre. 

Merci d'avance 

TOPICS
Crash , Error or problem , Freeze or hang

Views

49

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 03, 2022 Feb 03, 2022

Copy link to clipboard

Copied

LATEST

Without any idea about what expressions you actualyl use we can't tell you much, but the obvious answer would have to be that the code is looking for soemthing external it can't find, be that keyframes or a reference to another property/ effect. You will need to fix that to get correct results.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines