Αfters Effects crashes and closes right after launching up

New Here ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

Greetings. Yesterday I attempted to launch After Effects in order to animate some gifs that were requested by some of our clients. However when I tried to launch the program, I got a window about a crash error, and the program would close shortly after. I tried to re-install the program, use the previous version, and even reverted some recent windows updates to see if those caused the issue, but there was no improvement. 

 

I'm posting some screenshots of the messages I'm getting when I try to launch the program.
1.PNG2.PNG3.PNG

TOPICS
Crash , Error or problem , FAQ , Freeze or hang

Views

35

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

Hi dionysiosn2554606,

 

Sorry for the crash.

 What are your system specifications (CPU, GPU, RAM)? How do you launch After Effects? Do you double-click a project file or click its icon? Does it show any crash report?

You could try resetting the preferences of After Effects: https://community.adobe.com/t5/after-effects-discussions/faq-how-to-reset-trash-preferences-in-after...

Let us know, we're here to help.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

LATEST

Hello Nishu, 


My system specification are:
Processor 11th Gen Intel(R) Core(TM) i7-1165G7 @ 2.80GHz 1.69 GHz
Installed RAM 32,0 GB (31,7 GB usable)
System type 64-bit operating system, x64-based processor

Ι encountred the issue when I was attempting to launch the program by clicking the icon. If I try to open an old project, somehow the program seems to be launching and working fine. Ι tried the solution of resetting the preferences but it didn't improve much.

The crash reports I'm recieving are the same as the ones in my initial post.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines