• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

3D Camera Tracker not working properly.

New Here ,
Mar 13, 2024 Mar 13, 2024

Copy link to clipboard

Copied

I'm trying to use the 3D camera tracker, but it gives the same points no matter what the footage is.

I've two computers each are the same, mac studio M1 Max chip, they are connected to the same cloud account and have the same version of After Effects installed on both of them (After Effects 24.2.1). On one computer the tracker works just perfectly and it gives correct points for the footage. When I use the effect on the same footage on the other computer it just keeps repeating the same - unrelated -  points over and over.

Do you know how can this be fixed?

I am attaching screenshots from the two different version.

Thank you!

TOPICS
Performance

Views

93

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Mar 13, 2024 Mar 13, 2024

Are you able to share the footage or the project so we can attempt to reproduce the issue?

Votes

Translate

Translate
Adobe Employee ,
Mar 13, 2024 Mar 13, 2024

Copy link to clipboard

Copied

Are you able to share the footage or the project so we can attempt to reproduce the issue?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2024 Mar 14, 2024

Copy link to clipboard

Copied

thank you for your reply. the problem is not related to the footage, no matter what footage I use I get the same result on one computer. As shown on the screenshots, on the same footage, the effect behaves properly, on the other one it repeats the same track points -unrelated to the footage- over and over.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 14, 2024 Mar 14, 2024

Copy link to clipboard

Copied

LATEST

Hi osmansetto,

 

Here are a few things I'd suggest before moving forward:

Let us know how it goes.

Note: Moving this thread from Bugs to Discussions for troubleshooting.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines