3D TEXT Lighting Shadow detail lost on export ?

New Here ,
Apr 03, 2022 Apr 03, 2022

Copy link to clipboard

Copied

Hi there.  I am not AE expert by any means, hence my question.  I have created 3D tracking text in AE for front of a building and added some ambient and spot lighting to enhance the visibility of the 3D extrusion .  But as soon as I hit the render / export button the lighting seems to disssapear and is lost on the movie export.  it is still there when i go back to my comp.  Please help. 

Screenshot 2022-04-03 at 16.35.51.jpg

Screenshot 2022-04-03 at 16.36.36.jpg

TOPICS
Import and export

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2022 Apr 03, 2022

Copy link to clipboard

Copied

Settings:  The Comp settings 

Screenshot 2022-04-03 at 16.41.12.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

LATEST

Hi Alan,

 

Sorry for your issue.

It seems to be working fine at my end. What's the version of After Effects you're using? Are you exporting using After Effects Render Queue or Media Encoder? Also, have you tried exporting in a different format?

Let us know, we're here to help.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines