3D text render gitch in letter

New Here ,
Jun 25, 2022 Jun 25, 2022

Copy link to clipboard

Copied

Hi, Using maximum render quality in Cinema 4D settings under composition settings and trying to motion track this text.... the A for some reason is not looking great at all and I'm not sure why it's doing it. I've tried changing font sizes and render quality and everything....

TOPICS
Error or problem

Views

64

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jun 25, 2022 Jun 25, 2022
I can see that at the top of the "inner" part of the A, there's an inverted triangle, which suggests that the font you've chosen is the cause of the issue. The lines are crossing, causing the inversion, which is then flipping what's meant to be filled and what's meant to be empty. Do you have to use that font?  Does changing it fix it? If you do have to use that font, try Layer > Create > Creates Shapes from Text.  You should then be able to tweak the A path to stop this cross over.

Likes

Translate

Translate
Adobe Community Professional ,
Jun 25, 2022 Jun 25, 2022

Copy link to clipboard

Copied

I can see that at the top of the "inner" part of the A, there's an inverted triangle, which suggests that the font you've chosen is the cause of the issue.

The lines are crossing, causing the inversion, which is then flipping what's meant to be filled and what's meant to be empty.

Do you have to use that font?  Does changing it fix it?

If you do have to use that font, try Layer > Create > Creates Shapes from Text.  You should then be able to tweak the A path to stop this cross over.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2022 Jun 25, 2022

Copy link to clipboard

Copied

Thank you! so that worked for the most part, but now the A just has a solid fill in the middle unlike the D.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2022 Jun 25, 2022

Copy link to clipboard

Copied

It seems to only do it when I create text and camera from the tracker setting but not when I just add a regular text layer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2022 Jun 25, 2022

Copy link to clipboard

Copied

LATEST

Thanks, I just went into the merge path dropdown and changed it to add.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines