Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


3d Tracking Points Showing on Exported Video

New Here ,
Oct 10, 2019 Oct 10, 2019

Copy link to clipboard

Copied

I created 3D tracking points to apply an effect to some text, however, when I export the video, all the tracking points are still showing up.  How do I remove them but still keep the effect?Tracking Points Showing.PNG

Views

876

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Oct 10, 2019 Oct 10, 2019
Uncheck "Render Track Points" in the effect settings:  

Likes

Translate

Translate
Adobe Community Professional ,
Oct 10, 2019 Oct 10, 2019

Copy link to clipboard

Copied

I would try re-setting preferences then re-exporting. With the application closed you would hold down ctrl/alt/shift on Windows or cmd/option/shift on Mac and click on the icon to open the app.

Confirm that you would like to re-set preferences and then file open the project and try re-exporting.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 10, 2019 Oct 10, 2019

Copy link to clipboard

Copied

Justintaylor gave the correct response. Well done Justin.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 10, 2019 Oct 10, 2019

Copy link to clipboard

Copied

Uncheck "Render Track Points" in the effect settings:

 

track.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 10, 2019 Oct 10, 2019

Copy link to clipboard

Copied

That was it! Thanks! When I uncheck it, I do get a message that pops up on the preview that says "3d Camera Tracker: Layer size must match composition and use default transform values." I was able to export it successfully, but how do I get that message to go away?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

LATEST

Did you try following the instructions? Put the footage in a comp of the same res + framerate, and reset Position, Scale, and Roation.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

This was so helpful thank you so much 🙂

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines