Adobe After Effects painfully slow on a decent PC.

Community Beginner ,
Feb 09, 2022 Feb 09, 2022

Copy link to clipboard

Copied

Helloo All,

I have Adobe After effects installed on a fairly new PC. I have tested with the multiprocessing settings and GPU enabled instead of CPU but the thing that is very frustrating is that when I scrub through the timeline in a video it is very slow and stuttering. The quality also jumps back to 1/8 and gets pixelated.

Main Specs:

  • Intel Core i5 3570 / 3.4 GHz

  • Kingston HyperX blu 16GB DDR3

  • GeForce GTX 770 - 2 GB GDDR5

  • ASRock Z77 Extreme4 Mobo

  • Samsung 840 Pro Series SSD 120GB (OS Disk)

  • Kingston SSDNow V300 SSD 128 GB (Adobe Cache disk)

  • Seagate Barracuda 3.5" 1TB (Media Disk)

anyone has a suggestion what it can be?

Thanks

TOPICS
Performance

Views

75

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Feb 12, 2022 Feb 12, 2022

Copy link to clipboard

Copied

Sorry, but this PC isn't that good. It has some very VERY old parts.

 

If you want it to run faster, empty your disk cache and make sure your memory is allocated to the most it can be. Also check out the fast preview section (the little lightning icon below the preview) and set everything to "faster".

 

~Jake


~Jake

Certified in Premiere, After Effects & Photoshop

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 17, 2022 Feb 17, 2022

Copy link to clipboard

Copied

thank you jack! i apply this and the speed improved a little bit.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

LATEST

Hi nijat5D2C,

 

Agree with what the experts suggested. However, we can do some tests and see if we can make it work better on your computer. Please share the following details so that we can troubleshoot the issue better:

  • What's the exact version of After Effects you're using? Was the previous version working fine?
  • Is the playback/RAM Preview working as expected? If possible, please share a screen recording of the issue.
  • What happens if you disable Hardware Accelerated Composition, Layer, and Footage Panels in After Effects Preferences > Display?

We're here to help, just need more info.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 12, 2022 Feb 12, 2022

Copy link to clipboard

Copied

Agree with Mr. Jqke... The outdated GPU alone could cause all sorts of issues since NVidia stopped issuing fresh drivers for older models a while ago and a core5i system is perhaps a bit less than ideal for multiprocessing. On such a system I'd simply turn off MFR, as the benefits would be minor, if any at all.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines