Adobe and I have tried troubleshooting several times; taking > 50x longer to render in AE/AME

New Here ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

I've reached out for support a dozen times this week on this issue;

Since last Wendesday (02/09/2022), exporting from After Effects, whether in the app or through AME, has been taking a riduculous and unrealistic amount of time to render videos.

 

Example;

  • 10 second video, 15 MB, 1920 x 1080 p, 30 FPS - 45 minutes this week, < 1 minute last week
  • 1 minute video, 77 MB, 1920 x 1080 p, 30 FPS - 5 hours 47 minutes this week, < 3 minutes last week
  • 20 second video, 25 MB, 1920 x 1080 p, 30 FPS - 1 hour 5 minutes this week, ~1 minute last week

 

I've tried it with the same files, different files, new files - same issue.

 

List of troubleshooting steps;

- Cleaning preference folders in Documents and AppData

- Using previous versions of software

- Updating software

- Uninstalling and reinstalling software

- Updating drivers

- Restarting PC

- Checking for any PC updates

- Using a new/fresh file

- Using different renderers

- Changing the render settings

- Rendering in AE vs. AME

- Changing file types

 

Nothing works. It also seems like each time I try to troubleshoot it, it gets worse. My computer is running perfectly fine, and has the specs to render this without issue. I can render videos in Premiere in seconds, but After Effects and Media Encoder are almost impractical and useless with these render times. 

 

Exporting through After Effects renders at about 12-17 frames per minute. 

Exporting through AME renders anywhere between 30 frames per minute to 0.15 frames per minute.

Additionally, each troubleshooting step has allowed me to export here and there at full speed; the other day it took mere seconds to export a 30 second animation. Though it immediately goes back to these insane render times afterward.

 

Each app is using about 93% - 97% CPU, and 10,000 MB - 15,500 MB of RAM, and 0 - 11% GPU.

 

I'm about to do a deep uninstall on everything with the Adobe cleaner tool, but in the event that it doesn't work, what would you suggest?

 

 

TOPICS
Crash , Dynamic link , Error or problem , Freeze or hang , Import and export , Performance

Views

16

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

LATEST

I'm running a DELL XPS 15 9500

Processor: Intel Core i9-10885H CPU 

RAM: 32 GB

OS: Windows 10 Pro (64x)

Graphics: Intel UHD Graphics + NVIDIA GeForce GTX 1650 Ti

 

Computer was purchased October 2021, and is running perfectly fine otherwise, I can render videos, edit large files, preview files in full quality in After Effects, and more - but exporting/rendering through AE/AME is just not working.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines