AE 18.0.1 - missing camera selection and lights aren't working with Element 3D

New Here ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

since updating to After Effects 18.0.1, my initial "welcome screen" screen is moved way to the right, going off-screen. The camera selection tool (top, bottom, custom...) is missing. And lights don't work on Element 3D. I've updated my NVIDIA studio driver and re-booted. Didn't help.

TOPICS
Error or problem

Views

516

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Hi spf1080,

 

Sorry for your issues with the After Effects.

By camera select tool, are you referring to the 3D View Popup menu? If so, you can add a 3d layer to the composition to bring back that option.

3d view popup.png

Try resetting the preferences of After Effects to fix the welcome screen issue.

Let us know if it helps.

 

Thanks,

Nishu

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Thanks. I'm missing a bunch of things in the preview window: the 3D view popup menu, the #of views menu, and the renderer (previously in the upper right corner). I have plenty of 3D layers in the comp - it's one I was working from previously. Unfortunately, I updated AE and my NVIDIA GPU around the same time and I suspect there's an issue there. Lights in my comp aren't affecting Element 3D layers anymore either. The welcome splash screen has corrected after deleting my previous version of AE though.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

AE toolbar.jpg

 

 

no longer have the 3D view or # of views drop-down menus

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

The Composition panel layout got some changes in this version. Buttons to change the renderer, 3D View Popup, and Select View Layout shifted towards the right and they all appear if there's a 3D layer in the Comp. As shown in the screenshot.

3d options.png

If they are not visible at your end, would you mind checking it on a new project and see if works? If it does, I'd recommend you import your existing projects into a new one.

For the issue with the Lights, please reach out to the plug-in manufacturer and check if the plug-in is compatible with the latest version of After Effects.

Let us know the results.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Thanks, Nishu. Unfortunately, creating a new project and importing a layer and making it 3D didn't make those button-options appear. The layer works as a 3D layer just fine - can rotate, is affected by lights. Just no buttons. The missing buttons themselves aren't a huge concern, other than the fact that something is obviously wrong. I've updated to v 18.0.1. Using GTX1080 NVIDIA with studio driver 461.92 (3/17/21 release)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

Nishu,

I've discovered the cause, but not the solution to the missing button issue. I'm using AE on my 4K monitor. If I pull it to my 1080 monitor, the buttons appear. Pulling back to the 4K, they vanish again. I have my "scale & layout" set to 150% on that monitor (the recommended #). The buttons will only appear on the right side on the 4k monitor if I set the scale to 100% - in which case all words are too small to read. (scale is 100% on the 1080 monitor, which is legible there). Any way to adjust the scale of only that part of the AE workspace so that both the left and right aligned buttons appear? I'd REALLY rather use AE on my 4k monitor!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

I'm having this exact same issue. The buttons don't show up on my 4k monitor but reappear when I move AE to a 1920x1080 monitor. Is there a User Voice bug report on this that I can vote up? I didn't want to write one up yet until I saw if others were having the issue as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

there's no User Voice bug report that I know of and I never heard back any solution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

Hi spf1080 & lucasjgood,

 

Thanks for bringing this up. The engineers are testing this issue. I'll update this thread as I hear from the devs.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

I've having this same problem as well. When I pull the window onto my 4k monitor, the buttons disapear.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

yup i also just fixed this by draging it over to my 1080 monitor, when can we expect to see it apear on a 4k monitor?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

Is there any update on this bug being fixed? Its still a problem even in v22.0.1.  I have to use v17.7 because the composition window still scales appropriately in that version but it seems to be the last time that it did.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

I have the same issue, i am using two 27-inch (2560 × 1440) and Mac pro. I can't get the 3d dropdown pannels to show up what ever I do.

I've tried:

all in one window default view, 

Preview window on it's own monitor, 

New project. 

 

Very frustrating as mine is stuck in 3d mode so I have 4x small windows. is there a way of toggling this without the dropdowsn or do i need to wait until an update so I can view my project properly?

 

Cheers

Oi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

On a PC you can right click in the preview window to bring up the menu to Switch View Layout, Switch 3D View, etc. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 20, 2021 Sep 20, 2021

Copy link to clipboard

Copied

I have the same issue, its Sept 2021, when will this be fixed?
I need it on the 4k screen as I am recording the screen, thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

LATEST

Choosing a different workspace made my buttons reappear.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines