AE 18.1 crashes when switching between comps

Community Beginner ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

I've been having tons of issues with AE2021 18.1 today. I have three comps open in my timeline. I copy a shape from one comp, go to click on one of the other comps and AE lock up. Even if I just go a comp on the timeline, without copying anything, and click on another comp on the timeline, AE locks. I get the spinning beachball and have to force quit every time. It's extremely hard to work when I can't view other comps I've worked on.

 

 

Big Sur 11.1

Mac Pro (Late 2013)

2.7 GHz 12-core 

64GB DDR3

AMD FirePro D7000 6 GB

TOPICS
Crash , Freeze or hang , Performance

Views

539

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

I tried reinstalling AE and the same issue happens.

 

It looks like when I click on the second comp, both comps are highlighted and I get the spinning beachball.  It's not unselecting the first comp I was on. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 07, 2021 May 07, 2021

Copy link to clipboard

Copied

Hi Brian,

 

Sorry for your issue.

To me, it sounds like an issue with this particular project. Before coming to any conclusion, let's try to find out what's happening:

  • Create a new project and a similar setup of Compositions and see if you get the same issue.
  • Are you using any third-party plug-in into the project?
  • Do you get any crash report?

Meanwhile, you can try resetting the preferences of After Effects.

Let us know.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

This is happening to me, too. It's only since I installed AE v18. It's driving me totally crazy. It happens about 75% of the time in any given project. I can have several comps open on the ribbon, click on one and then AE crashes. Or AE will crash if I click on a comp in the Project panel. It's rendering AE almost unsuable. I'm on a Mac with a dual display, if that helps (I know18.0 on Windows was crashing like this with dual displays) but even on 18.1.0 it's still crashing for me on Mac.

 

It's got to the point where I either have to downgrade to v17 or stop using AE altogether.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

I'm getting this issue also.

Simply selecting a different comp timeline (alredy open in the timeline panel) causes AE to crash.

I'm downgrading untill this is fixed.

 

Big Sur 11.4

AE 2021 (18.2.1)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

It’s driving me crazy. Every iteration of v18 has had the problem. Adobe claims it fixed it on PC, but my dual-monitor Mac setup continues to crash all the time. I’ve stopped using the second monitor, because when I do use it, my projects take four times as long to complete.

Sent from my iPhone.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

To clarify, this happens both when switching from a nested comp timeline to the container comp timeline by selecting it in the timeline panel, or via the mini flow as well as the reverse direction... so opening a precomp (comp as a layer) by double clicking the layer in the container comp. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

Yes, and also just going from one unrelated comp in the ribbon to another. It renders AEctotally unusable with two monitors.

Sent from my iPhone.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

THIS! I'm also experiencing this too, Big Sur 11.5.2, iMac 27 2019 64gb Radeon Pro 580X 8 GB


Driving me nuts - I've tried trashing prefs but it doesn't do anything. I'm desperate for help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 01, 2021 Oct 01, 2021

Copy link to clipboard

Copied

Yeah, EXACTLY THIS, word-by-word, is also happening to me on 18.4.1 Build 4. Switching between tabs gives you the beachball. Newsflash, Adobe: Summer's over!

 

Seems like if I disable preview on the 2nd monitor, things go back to normal. But hey, I didn't buy the 2nd monitor as a desk decoration.

 

Using dual-monitor setup, MacBook Pro, 16-inch, 2019 with AMD Radeon Pro 5500M 8 GB

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

I found a solution!

I'm not sure if this issue is framerate specific, but I was having the same problem until I noticed that my pre-comp was a different framerate (23,976 fps) to my main comp (25 fps).

I also had Posterise Time on top of my main comp.

Solved by interpreting the footage in my pre-comp to 25fps and changing its comp fps to 25. This magically enabled the ability to click the comp tabs and use the comp flochart again.

 

TL,DR: All comps inside main comp must match framerate of main comp.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

Glad this fixed it for you. But unfortunately all my comps are 25fps no and I still get constant crashes. This is now still a problem on the most recent beta version of AE.

Sent from my iPhone.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

That's a shame, I guess its a matter of playing around until something happens? Maybe clear cache? Honeslty wish this kind of issue didn't exist...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

common problem with no solution at this time, only thing you can do is disable mercury transmit. Adobe doesn´t recognice the problem. Happens since 18.1 to 2022. it´s a shame. thinking on switch to another software.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2021 Nov 18, 2021

Copy link to clipboard

Copied

My solution was to unplug the external monitor I was using for the full-screen preview of my comp. Not ideal, but it worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

We have the same problem here. We're a post production studio with 6 edit/motion design workstations. Happens on M1 and Intel machines, regardless of used or installed 3rd party plugins, regardless of frame rates or resolution. The Adobe software keeps getting worse and less stable. For 4 versions now we have a major issue with dropped frames and danger stripes in premiere (out IT service provider has had intesive exchange with Adobe for two years now!) and now after effects is becoming a pain, too. What's happening? This is costing not only nerves but valubale and expensive time of myelf and my staff! I cannot express how angry and disappointed I am with Adobe!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

LATEST

This is the only thing that worked. Thank YOU!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines