Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


ae 2020 only using 10% of ram / keeps closing while rendering

New Here ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

my ae keeps closing while rendering without giving an error or something else
+ its not using all of my allocated ram (14gb from 32gb)

Specs: 
Operating System
Windows 10 Pro 64-bit
CPU
AMD Ryzen 5 3600
Matisse 7nm Technology
RAM
32,0GB Dual-Channel Unknown @ 1499MHz (16-18-18-38)
Motherboard
Micro-Star International Co. Ltd B450 TOMAHAWK MAX (MS-7C02) (AM4)
Graphics
OMEN by HP 25 (1920x1080@144Hz)
TERRA 2445W (1920x1080@60Hz)
4095MB NVIDIA GeForce RTX 2060 SUPER (MSI)
Storage
465GB Crucial CT500MX5 00SSD1 SATA Disk Device (SATA (SSD))
931GB Seagate ST1000DM 010-2EP102 SATA Disk Device (SATA )
Optical Drives
No optical disk drives detected
Audio
NVIDIA Virtual Audio Device (Wave Extensible) (WDM)

TOPICS
Crash, Error or problem, Freeze or hang, Import and export, Performance

Views

45

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

LATEST

RAMs purpose, as I undrestand it,  is to assist in rendering what you see on your monitor at any given moment.  Rendering is handled entirely by the cpu but it's not like you have a slow cpu or anything so..  But the low RAM use s normal.  The issue is somehwere else.  Is it always crashing at or around the same frames?  

~Gutterfish

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines