AE 2021 v18.4.0 Build 41 STILL Crashes My Mac When Switching Comps

Explorer ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

Ever since AE was updated from 2020, there has been an issue when switching comps.  

 

When Mercury Transport is enabled and I preview my video on my second 1920x1080 monitor, AE crashes when switching comps. This doesn't happen if my disable Mercury Transport.  But I have this second monitor so I can preview my work on a larger, second monitor.

 

As a workaround, I continue to use AE 2020 v17.7.0 Build 45.  This was the last stable version I am able to use successfully with my second monitor previewing.  Whatever Adobe changed starting with 2021, its not fully compatiable with Mercury Transport to preview video on a second monitor.

 

My system: iMac 27" 2020 / 3.8 GHz 8-core i7 / 64 GB RAM / AMD Radeon Pro 5700 XT 16 GB

 

I tried to reset my preferences, and it still happens.

 

Attached is my crash report.  If others also have this issue (I've seen other posts here about this), my recommendation is to STAY on AE v2020.  

 

TOPICS
Freeze or hang , Preview

Views

187

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

I have the same issue on an iMac Pro. At first I thought it was because I was still working in Mojave and Adobe's latest software might work better in the latest OS, so I upgraded to Big Sur, and the problem still occurs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

Downgrade to AE 2020.  That's what I had to do.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 28, 2021 Aug 28, 2021

Copy link to clipboard

Copied

I have the same issue on Mac Mini M1. Downgrade to AE 2020 and works fine. But 2021 still crash.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Anyone know if the latest build of AE 2022 released October 27 still has this issue?  I'm hesitant to try it.  I've been burned before.

 

I may just continue to stick with AE 2020 for the time being.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

FYI, I just tried and the problem persists.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

I may have stumbled upon a possible workaround.  This isn't a solution, as the problem still exists for me, but by configuring my After Effects v22.01 on my iMac in the manner below, it seems to be stable.

 

I used a Blackmagic Design UltraStudio Monitor 3G Playback Device with Thunderbolt 3 device attached to my 1080p secondary monitor with an HDMI cable.  When Mercury Transmit is enabled and the UltraStudio device is selected as the preview target,  After Effects appears to be stable when switching comps.

 

Unfortuantely, this is a $115 workaround.  But if it continues to work until Adobe decides to fix this problem, I'll take it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

LATEST

may have stumbled upon a possible workaround.  This isn't a solution, as the problem still exists for me, but by configuring my After Effects v22.01 on my iMac in the manner below, it seems to be stable.

 

I used a Blackmagic Design UltraStudio Monitor 3G Playback Device with Thunderbolt 3  device attached to my 1080p secondary monitor with an HDMI cable.  When Mercury Transmit is enabled and the UltraStudio device is selected as the preview target,  After Effects appears to be stable when switching comps.

 

Unfortunately, this is a $115 workaround.  But if it continues to work until Adobe decides to fix this problem, I'll take it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines