AE 2022 Keeps automatically Ram Previewing

New Here ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

Hey guys,

so I've just updated AE after a long time (last on CS4) and I'm finding something strange with 2022.

Basically it keeps ram previewing as soon as I open a comp. Without me pressing space for Ram Preview. Its pretty problamatic as my cache is massive after 10 minutes, and actually eating up space on C Drive.

 

Anyway ideas on where and how to turn off?

 

Thanks!

TOPICS
Preview

Views

57

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

I believe what you're experiencing is the new Speculative Preview functionality, aka Cache Frames While Idle. More information about what it is and why it's awesome are at the following links. And yes, you can disable this if you want to, via the Composition menu > Preview > Cache Frames While Idle.

https://helpx.adobe.com/after-effects/using/whats-new/2022.html

https://helpx.adobe.com/after-effects/using/multi-frame-rendering.html#speculative-preview

 

Wow, CS4. After Effects 9.0, ca. 2008. Oh, the memories. Welcome to the future! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2022 Apr 29, 2022

Copy link to clipboard

Copied

Thanks for the reply! The need to turn it off for every comp rather then globally in preferences feels like a bit of  a misstep to me. Importunately the min chine I'm working on is tight for space, maybe 20 gigs.  Last night the space was all gone inside 15 minutes due to all the random comps caching!

 

Anyway, fixed for now! Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 29, 2022 Apr 29, 2022

Copy link to clipboard

Copied

LATEST

> The need to turn it off for every comp rather then globally in preferences feels like a bit of a misstep to me

The option is global, you don't need to turn it off per-comp.

 

If the problem you're experiencing is with disk space, then you can turn off the disk cache in After Effects: Preferences > Media & Disk Cache > Enable Disk Cache.

 

The disk cache has existed in After Effects since version 6.5 (ca. 2004). As After Effects has evolved, it has begun using the disk cache more aggressively. Partly this is because SSD's are now the norm and faster disk read speeds make the disk cache more useful, partly this is because After Effects is smarter about when and how it uses the disk cache, and more recently the Speculative Preview functionality makes caching in general happen more frequently.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines