• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

AE 2023 FAIL

Participant ,
Dec 13, 2022 Dec 13, 2022

Copy link to clipboard

Copied

Need some help.  Trying to add a solid as a background.  Import/Solid goes through the motions but clip is nowhere in the project.   Then AE shuts down, when I try to open the project I just created minutes ago I get a pop-up that says it can't be opened because it's from an earlier version of AE.   

 

AE 2023v22.6.0  Mac OS 13.0.1

 

TOPICS
Error or problem

Views

174

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 13, 2022 Dec 13, 2022

Copy link to clipboard

Copied

The AE sequence was initiated in Premiere Pro as "replace with AE composition

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 13, 2022 Dec 13, 2022

Copy link to clipboard

Copied

LATEST

I recommend doing a right click on the linked comp in Premere and choosing "edit original."

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines