AE 22.3 startet nicht auf MacOS 12.3.1

Participant ,
Apr 29, 2022 Apr 29, 2022

Copy link to clipboard

Copied

Leider kann ich AE 22.3 nicht nutzen, weil es nocht komplett startet.

AE bleibt beim Lasen hängen und ich kann es über "Programme sofort beenden" schliessen.
MacBook Pro 1019 / MacOS 12.3.1

😞

TOPICS
Error or problem , Freeze or hang

Views

61

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , May 01, 2022 May 01, 2022

Hi Stefan_Boeker,

 

Sorry for the crash.

Do you see any crash report? Please check for any third-party plug-ins and newly installed fonts. If there are any, remove them temporarily and see if it helps.

Let us know,

 

Thanks,

Nishu

Likes

Translate

Translate
Participant , May 02, 2022 May 02, 2022

now I deleted all my scipts and added them again. 
Now it works. All cripts compatible. Strange. 
But anyway, it works 🙂

 

Likes

Translate

Translate
Adobe Employee ,
May 01, 2022 May 01, 2022

Copy link to clipboard

Copied

Hi Stefan_Boeker,

 

Sorry for the crash.

Do you see any crash report? Please check for any third-party plug-ins and newly installed fonts. If there are any, remove them temporarily and see if it helps.

Let us know,

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

thanks! 
I deleted all my Scripts from "ScriptUI Panels"
Now its work. Hard to tell which one is uncompatible...
But I work a lot with a lot of scripts.
I dont want to spent hours with trying out wich one is the one that causes the issue. 
Q: Is there any List of common uncompatible Scrips for the latest AE Update?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

now I deleted all my scipts and added them again. 
Now it works. All cripts compatible. Strange. 
But anyway, it works 🙂

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 02, 2022 Jul 02, 2022

Copy link to clipboard

Copied

LATEST

Ich hatte gerade was vergleichbares bei der Aktualisierung auf 25.
Lösung: Mediaencoder und AE deinstallieren, dann zuerst AE wieder installieren und damit automatisch den Encoder neu mitinstallieren lassen.
Ich hatte vor der Aktualisierung den Encoder aktualisiert, weil das auch so angeboten wurde. (Ich aktualisiere immer die ganze Rutsche) Das führte dazu, das plötzlich 2 ME in der Liste der installierten Software auftauchten, ein alter und ein neuer. Und stundenlanges Glücksrad beim Öffnen von AE.
Das scheint es gewesen zu sein, hilft vielleicht beim nächsten Mal.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines