• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

AE 3rd party Plug-Ins and MacBook Pro M1 Max compatibility issues!

New Here ,
Jun 29, 2023 Jun 29, 2023

Copy link to clipboard

Copied

hi

AE 3rd party Plug-Ins and MacBook Pro M1 Max compatibility issues!

AE referring to run under Rosetta....!???

 

Can anyone tell me more about this?

Many thanks for your help.

K

 

 

TOPICS
Error or problem

Views

85

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 29, 2023 Jun 29, 2023

Copy link to clipboard

Copied

Hi K,

 

We've got your back.

Could you share more details? Which plug-in are you referring to?

Looking forward to your response.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 30, 2023 Jun 30, 2023

Copy link to clipboard

Copied

LATEST

All of the major 3rd party effects are now compatible with M1 and M2 processors. There are a few stragglers, but everything I have from Boris FX, Maxon, Re-Vision FX, AE Scripts (except a couple of minor old scripts that I don't ever use anymore), and Video CoPilot are all working fine. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines