AE Camera

New Here ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

Cannot get 3D camera to work in latest version of After Effects

TOPICS
Performance

Views

30

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

What exactly? You need to explain your scenario and provide screenshots. Just stating that it doesn't work is not really useful.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Hi Darren Wall,

 

As Mylenium sugegsted, please share more details on what happens when you try to use it? Do you see any error or does it work unexpectedly? Feel free to share screenshots or screen recording.

We're here to help.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

LATEST

Hi Nishu,

 

Basically the camera simply isn't moving at all. Just doesn't respond. I have had someone from Adobe look at it and he hasn't been able to sort it out. He did say something about my workflow but wasn't really that helpful at all. I ended up downgrading to the previous version which works fine. Just can't understand why the new update is behaving this way.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines