AE crashes on Startup M1 Mac

New Here ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

Using M1 Macbook Pro

AE V 18.2.1

getting crash on start up with:

Last log message was: <150588> <SonyRawDecoder> <5> Found compatible GPU device for SonyRaw decode support. 

Generating crash log, which may take a few minutes.

Deleted all Adobe Files after uninstall and then:

Have completely reinstalled Adobe and getting same error.

Cannot find SonyRaw Decoder in system

 

Thanks for responses

TOPICS
Crash

Views

485

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

Hi georgel95001130,

 

Sorry for the crash.

Unfortunately, After Effects is not supported natively on the M1 based chip computers yet. It's running using Apple's Rosetta 2. It's difficult for us to provide any troubleshooting steps. More info: https://helpx.adobe.com/download-install/kb/apple-silicon-m1-chip.html 

Let us know if there are any other questions.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2022 Jun 29, 2022

Copy link to clipboard

Copied

LATEST

Running Adobe AE (22.5.0) on a new Apple Studio Mac (M1 chip). AE keeps crashing when I set 3D Render to Cinema 4D. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines