AE dosn't display changes in viewer

New Here ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

Dear community,

I have the following simple setting:
a shape layer on which I am changing the size settings of a rectangle path. The changes of that simple action are displayed seconds later in the viewer window. It is not a Memory nor a Cache problem. As you imagine it is nearly unbearable to work this way.

I am working on a newly bought MacBookPro2021. Chip Apple M1Pro. Memory 16GB. I am on After Effects Version 22.5.0 (Build 53). AE says: 1% of 16GB used.
Have anyone ever had the same problem? And if so, have you been able to solve it?

Thank you all in advance.

TOPICS
Preview

Views

30

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

Hi O_K_yeah,

 

Sorry for your issue.

Does it happen in all the projects? Could you test it on a new project and see if it works any better? I am assuming you've already tried clearing the cache. Have you tried resetting the preferences of After Effects?

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

LATEST

Hi Nishu,

Thank you for your reply.

I didn't try resetting the preferences before you suggested it since all the installations were new and I only have changed a few options. But I did now. Unfortunately, it did not help. I also tested it on a new project. Same behavior. I don't know if I'm imagining it but I observed that the viewer updates the shape size changes as I move the cursor away from the size settings toward the viewer. But even if so, it is still not satisfactory.

A colleague of mine said yesterday that it is a common shapes problem. I encountered this problem before - the viewer did not update the view when I moved one frame forward/backward. But I never paid attention to whether a shape layer was involved.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines