Ae Error, Content-Aware Fill

Community Beginner ,
Apr 06, 2019 Apr 06, 2019

Copy link to clipboard

Copied

Hi,

I have an issue when I try to Create a Reference Frame from Ae to open automatically in Ps.

It pops up : "After Error: cannot locate an application to open 521psd.   (1::77)"

I appreciate any help and your time. Thanks a lot.

2019-04-06.png

Views

5.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2019 Apr 10, 2019

Copy link to clipboard

Copied

I have the same error but mine says "456.psd"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 10, 2019 Apr 10, 2019

Copy link to clipboard

Copied

Try transcoding the footage to a production formatr. MPEG is not a production format.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2019 Apr 10, 2019

Copy link to clipboard

Copied

Same problem

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2019 Apr 12, 2019

Copy link to clipboard

Copied

I had the same problem. Here is the solution:

Create a frame of reference with "Content-Aware Fill".

You will have an error message, but a reference image will still be created.

In your project panel, look for the reference image. Right Click on> "Show in Explorer".

Once the file is found, all you have to do is open this file with Photoshop.

Here.

This text is translated by Google Trad, I am bad in English.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2019 May 15, 2019

Copy link to clipboard

Copied

content aware fill.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

LATEST

Bro, Thank You!!! It's really helps! (Still after 3 yeasr 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2020 Mar 31, 2020

Copy link to clipboard

Copied

Change the path under Content aware settings. For example, I created a folder on D:| called "Content Aware Fills" and the issue has gone.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2020 Dec 17, 2020

Copy link to clipboard

Copied

Make sure that photoshop is the default software for opening PSD files. Solved it here. The next time, it opened without problems
 
 

temp.PNG

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines