• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Ae Export wrong file names

Engaged ,
Feb 02, 2024 Feb 02, 2024

Copy link to clipboard

Copied

Untitled-1.png

 

Create a new project. Create compositions.
Select a couple compositions and add them to render queue.
Having them all selected in the render queue click output to and specify the destination folder.
After Effects removes all your final files names (except from the one you've just selected) and replaced them with _1.mp4, _2.mp4, etc.
To circumvent it you need to remove all the files from the render queue and add them again.
Please fix.


TOPICS
Import and export

Views

108

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 20, 2024 May 20, 2024

Copy link to clipboard

Copied

Can you install the latest version of After Effects and see if the issue persists?

Let us know. I am moving this thread from Bugs to Discussions for now.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 20, 2024 May 20, 2024

Copy link to clipboard

Copied

@nishu_kushHas any attempts to fix it has been made to assume it doesn't persist in the latest version?
The bug still occurs in the latest Ae Beta version.
Please move it back to Bugs.
Thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 07, 2024 Jun 07, 2024

Copy link to clipboard

Copied

Any updated on this?
I'm happy to provide more info if needed to resolve this bug.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 11, 2024 Jun 11, 2024

Copy link to clipboard

Copied

Sorry for the delayed response, Frank.

Can you share a screen recording of the issue? I tried replicating it with your provided steps but it will only specify the location for one comp at a time, even if I select multiple comps.

Looking forward to your response. Thanks for your patience.

 

Best,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 12, 2024 Jun 12, 2024

Copy link to clipboard

Copied

LATEST

Hi Nishu,
Thank you for the reply.
Please find the screen recording of the issue at the following link:
https://streamable.com/ifgjy7
Mind you, this occurs only upon a fresh start of After Effects. So when replicating the issue, please re-open After Effects and then try these steps.
The issue doesn't occur after a render paths was once established. Even if it was in a previous .aep file.
Please let me know if further information is needed.

EDIT:
If you change Output Module first, After Effects will let you specify location for more than one comp at a time.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines