AE hang/freeze on boot

Community Beginner ,
Sep 12, 2019 Sep 12, 2019

Copy link to clipboard

Copied

Hey, guys!

Since 2 days ago I can´t initialize After Effects.
I´ve reinstalled the app, downgrade to previous version but everytime the process stops at the moment pictured below:

crash ae.jpeg

 

it gets stuck with this "Smart mask interpolation" or "shape_avenger_AEGP".

 

What´s going on?

 

Thanks for your help!

TOPICS
Crash , Freeze or hang

Views

2.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Feb 14, 2020 Feb 14, 2020

Likes

Translate

Translate
Community Beginner ,
Sep 13, 2019 Sep 13, 2019

Copy link to clipboard

Copied

clipboard_image_0.png

 

3 days now and I´m still stuck on this issue. And it just came out of the blue.

I´ve tried to remove previous installations, change the disk where was to install, bypass the settings (ctrl+alt+shift)... Pfffffffff!

Crashing on boot splash screen when it says "cleaning up - Shape_Avengers_AEGP".


HELP!! I need to use AE and just can´t even start the application!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 13, 2020 Feb 13, 2020

Copy link to clipboard

Copied

i have the same problem. Pls help me 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2020 Feb 14, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 14, 2020 Feb 14, 2020

Copy link to clipboard

Copied

I´ve also used the Adobe Log Collector Tool, and then I can be able to read the log file and find exactly what is the file/folder/address causing the error.
It should be spread more about this way of troubleshooting with some issues, because only errors code numbers are not always clear.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

Hello versianni,

 

Did you solve that problem eventually? I've got the same one today. Have tried everything, no luck yet...

Plz respond

 

Thank you

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

LATEST

I have the same problem, and i locate mine is when i tried to install minecraft using a minecraft ON regstry which turns off the ClipSVC services. what i do is, use the Minecraft OFF registry and start the ClipSVC back again and then it suddenly recovers!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines