AE preview NOT working at all - not even a little on M1 16GB 2T Macbook Pro

New Here ,
Sep 03, 2022 Sep 03, 2022

Copy link to clipboard

Copied

Hi there, I have an issue with AE preview, which until now worked perfectly fine, but since the last few updates doesn't seem to work at all - does not even load a second or two of a 1920x1080 project file. I started thinking it's the computer power issue but that can't be it, because I animated project files that were 8k pixels perfectly fine last year, I didn't even notice I worked in such high resolution until it started slightly lagging. Also when I bought M1 computer there wasn't even an AE version for M1 so it was running through the emulator and still worked seamlessly with the 8k files - so I am really lost on how it can't even give me a second of a quarter preview of a Full HD file.

So to be working on a cartoon that has lower pixel files and for it to not to be loading even a quarter preview is ridiculous. I cleared caches, I checked the preview settings, I made space on the computer, I reinstalled all the apps, restarted but it still doesn't load anything.

Can somebody give me another idea or could this issue please be fixed in the next update? 

Thanks!

TOPICS
Freeze or hang , Performance , Preview

Views

20

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 05, 2022 Sep 05, 2022

Copy link to clipboard

Copied

LATEST

Hi, I had the same issue lately.
Just updated to latest version 22.6.0 (build 64) solved the issue for me.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines