AE Rendering super slow on new M1 Pro

Community Beginner ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

Hi got the new M1 Pro 16GB and AE is super slow. Any ideas how to fix that?

TOPICS
Performance

Views

57

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

Hi Cedric,

We appreciate you writing in. Which version of AE are you using? What kind of effects are you using?

Please share more details. We'll look into the issue.

Regards,

Shivangi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

Version 22.1.1.

Its a composition with some subcomps (approx 20) and prerendered mov files. I dont use too many effects: glow, some color grading (curves, exposure, etc), 3D Camera, field blur. A frame on 1/4 take more than 5 sek to render in the preview.

 

I render with Media Encoder 2022. The whole 20 second animation renders more than an hour.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 26, 2022 Jan 26, 2022

Copy link to clipboard

Copied

LATEST

I figuered out, that the simple prerendered mp4 is what makes it so slow. How is this even possible? Its a normal 1080p H264

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines