Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


AE window activates and deactivates

Community Beginner ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

When Premiere and After Effects are both open.  The after effects window becomes active ad random.  So when you are typing or doing something in another window, let's say right click with menu, it all disappears and the current window becomes gray.

I already let this run for a while, but at a certain time the computer freezes and shuts down only after effects and premiere.  I have the latest gpu drivers installed etc and my system is completely up to date.  In the mean time, we are already a few releases further from AE and PP and the problem remains.

Resetting the preferences did not help.  Reïnstalling did not help.  The whole computer is new and a fresh also and I had this from the start.  Even if all other programs are closed, I still have it.

The for taking a look at this.

TOPICS
Crash, Error or problem, Freeze or hang, Performance

Views

150

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

Can you please share your system info? Like OS and version, CPU, RAM, GPU vRAM, Pr version? Thanks. Also a screen grab of your issue will be helpful. Are you using a Wacom tablet?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

OS Name Microsoft Windows 10 Pro
Version 10.0.19042 Build 19042
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name WORKSTATION2020
System Manufacturer ASUSTeK COMPUTER INC.
System Model System Product Name
System Type x64-based PC
System SKU
Processor Intel(R) Core(TM) i9-9900K CPU @ 3.60GHz, 3600 Mhz, 8 Core(s), 16 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 1102, 2020-11-27
SMBIOS Version 3.2
Embedded Controller Version 255.255
BIOS Mode Legacy
BaseBoard Manufacturer ASUSTeK COMPUTER INC.
BaseBoard Product WS Z390 PRO
BaseBoard Version Rev 1.xx
Platform Role Desktop
Secure Boot State Unsupported
PCR7 Configuration Binding Not Possible
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume10
Locale United States
Hardware Abstraction Layer Version = "10.0.19041.964"
User Name WORKSTATION2020\bram
Time Zone Romance Daylight Time
Installed Physical Memory (RAM) 128 GB
Total Physical Memory 128 GB
Available Physical Memory 114 GB
Total Virtual Memory 198 GB
Available Virtual Memory 180 GB
Page File Space 70,0 GB
Page File C:\pagefile.sys
Kernel DMA Protection Off
Virtualization-based security Not enabled
Device Encryption Support Reasons for failed automatic device encryption: TPM is not usable, PCR7 binding is not supported, Hardware Security Test Interface failed and device is not Modern Standby, Un-allowed DMA capable bus/device(s) detected, TPM is not usable
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualization Enabled in Firmware No
Hyper-V - Data Execution Protection Yes

 

I am using a Wacom Tablet.  But already uninstalled and reinstalled.  Drivers are the latest version.

 

On a screen capture there will not be much to see. Exept that when both programs are open, and you are working in Premiere, the window becomes inactive.  So you click to activate it again, but it goes inactive again.  And so on.  I can still make a video if you want.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

Can you confirm that the baviour is there also when do have the Wacom unplugged. (I've seen similar issues with the thouch feature of tables turned on.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

LATEST

Hi Joost,

 

I do have this when the Wacom tablet is unplugged.  I also use a monogram controller, but I unplugged as much as I could.  The problem remained.

 

Sometimes I do not have it when PP en AE are open.  But when I open Media Encoder, it starts again.

 

Thx

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines