AE won't start on Mac Studio or it constantly crashes during work

New Here ,
Jul 18, 2022 Jul 18, 2022

Copy link to clipboard

Copied

My specs: I have a new Mac Studio with M1 Max chip and macOS Monterey 12.3 and I have AE 22.5 - the latest available update (and yes I tried reinstalling more than once).

 

My issue: Very often AE just refuses to start up. The loading screen stops at "Initializing Required Components" and nothing more happens. Only solution is to restart the whole computer and try again. Even if AE loads, very often it randomly crashes or starts to give me various error messages in the middle of work. When I close it and try to load it up again, the same thing happens as mentioned above and I have to restart again.

 

Is this an OS issue? Or an Adobe bug?

TOPICS
Crash , Error or problem , Freeze or hang

Views

78

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

LATEST

Hey Juraj234015839bma,

 

Sorry about the issue. Have you tried resetting your preferences? Here's how: https://community.adobe.com/t5/after-effects-discussions/faq-how-to-reset-trash-preferences-in-after....

Do you have any third-party plugins installed? Let us know. We're here to help.

 

Thanks,

Ishan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines