• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

AE2022 existing project can't playback (Cached preview needs 2 or more frames to playback)

Community Beginner ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

I am working on this very heavy project with Adobe Character Animator linked files (but all ghosted because I am using rendered versions), lots of layers, lots of time remapping. Big (more than 4K screen recording video's). after effect error; Cached preview needs 2 or more frames to playback.

I'll be honest, my MacPro is old (2013), 3GHZ 8-core intel Xeon E5, 32 GB 1866 mhz DDR3 with an AMD Fire Pro D500 3GB graphics card.

 

If I make a whole new project, things are fine. But opening this one, no playback possible. What could be the problem?

TOPICS
Error or problem , Performance , Preview

Views

5.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Can you post a screenshot of your workspace including timeline and comp view?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Screenshot 2021-10-30 at 12.57.40.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Everything looks normal, what happens if you turn off all layers (including audio) and try to preview?

If it works try to turn on layers one by one and see if a certain layer is causing the problem. Also, it could be related to a certain effect or plugin.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

Thank you for your suggestion and trying to help. But it did not help. I reduced the project to 1 comp and the it does work. Unfortunately that is not a workable situation.

It does render, the line bcomes green. It just won't playback.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Hi prikje,

 

Sorry for your issue.

Is it happening in a particular project? If so, try importing that project into a new one. Also, you can try the suggestions on this article: https://www.schoolofmotion.com/blog/cached-preview

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Hi Nishu, thank you for your reply and attempt to help.

yes it is a particular project. Anf I have tried importing it, but gives me the same error. 

 

I have also tried all the suggestions in the article. I was familiar with it because I've had this error in previous versions, but so far I have always found a solution.

 

1. I have 32GB of Ram, should be enough right?

2. I have purged over and over, memory and disk cache + separte + from the preferences menu (clean data base and cache)

3. I have closed all other applications and in the preferences only have 4 of 32 GB reserved for other applications

4. resolution was set to auto, but even at 1/4 it won't budge

5. Effects>Preferences>Media & Disk Cache is set to 500GB and setting it to 50GB doesn't change a thing

6. Reduce cache size when system is low on memory’ button toggling on or of makes no difference

7. project files and disk cache are on seperate disks. I have tried using different disks, seeing if maybe one of the too slow. But to no availe

8. setting your work area to a tiny did not help

9. nore did restarting

10. there almost no effects used. and even trying a single precomp with a single ai layer in it, won't do anything

 

My last resort is now uninstalling en re-installing.

If you have any ideas on how to fix this, it would be much appreciated. Specially because it is a project that is render intensive (i sure could use that extra speed) and because it comes back every year.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

Is there any update on this? I've had the same problem. Literally nothing I try will allow me to preview even an unaffected 1080p video.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

Nope, is it a specific project? Is it big?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

I'm experiencing the same thing. I can still preview the project but it's choppy. I find that the timeline will cache when I click onto a drop down menu, then when I click off of it to playback the preview, the cache goes away and the green cache line blinks on and off rapidly. I'm finding I need to render to check everything. If anyone at Adobe can hear this, I hope there is a fix soon.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

My AE automatically updated to 2022 last night. I have a MAJOR important project that I'm working on that is to be done this week, so I was waiting till it was through before updating. But alas, it did it on it's own, and now I'm having this same problem, and I can't even move. I can barely preview anything.

I'm pretty screwed. Can I just go back to 2021 so I can finish this project?!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

I ended up starting a new project file and it works fine now. Perhaps you can transfer your comps with a duplicator (check aescripts) or render and then use the files in a new project. Hope this helps.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

Just tried that, it didn't work unfortunately...

This project was already massive (pixelwise), it's for the lobby of the AT&T headquarters, but I was always able to preview it at t third of the res. Now it loads up, and as soon as I go to watch, it starts rendering the preview all over again!

Sigh...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

Have you tried opening a new project and just using new files (unrelated to current project) to see if that works? If it does, then it's probably the comp being unable to work properly in 2022.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

I think I'm just gonna see about downgrading, so I can just finish this project, then worry about what problems 2022 has. Thanks for all the advice!!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

I gotta say, now that I know you CAN downgrade, and I did, everything is working perfectly! Previews are loading and playing with ease. I wish I wouldn't have wasted half of my day troubleshooting, and just did this!! Ha!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

By downgrading you mean going back to 2021?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

Yes! I went into Creative Cloud, clicked the options next to "Open" and from there you can install previous versions! I did not know that until now. And this saved me, 2021 works just fine for me!

But also, it should be noted, as per your comment about getting a new Mac, my PC is only about 5 months old, with 64GB of RAM and a RTX 3090 video card (w 24GB of VRAM), and a 4TB SSD. It should not be having these issues. But re-installing 2021 worked, so I'll leave it at that for now!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

Yes I still have exactly the same. I can only work on this project in 2021. I am hoping that on a newer Mac I can open it in the future. My project also contains big video files (screen recording).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2021 Dec 11, 2021

Copy link to clipboard

Copied

It may be another problem, but in my case, there was no starting point for the trumpet tool I used!.... I hope it will help someone 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

LATEST

I was having this issue, I unchecked continuously rasterize for my vector layers and it started working again! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines