AEGP Plugin CINEMA 4D: CINERENDER - connection failure

Community Beginner ,
Mar 18, 2018 Mar 18, 2018

Copy link to clipboard

Copied

Screen Shot 2018-03-18 at 1.33.43 PM.pngScreen Shot 2018-03-18 at 1.37.05 PM.png

I am trying to create a 3D Layer out of a Shape Layer that I created from a .png

I downloaded the C4D Pugins off of Maxon's website, but I got no results.

Am I missing a plugin or something?

Views

17.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 18, 2018 Mar 18, 2018

Copy link to clipboard

Copied

Hello,

Would you try to launch After Effects as an administrator once? You right-click on the program and run as administrator.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 18, 2018 Mar 18, 2018

Copy link to clipboard

Copied

Yes, I am always the admin. I do not believe it is a privilege issue. I think I am missing a plugin or something. Though I could be wrong.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 18, 2018 Mar 18, 2018

Copy link to clipboard

Copied

Hello,

Did you check your firewall setting?

Create Cinema 4D and Cineware files in After Effects

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 19, 2018 Mar 19, 2018

Copy link to clipboard

Copied

how do  I do that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 19, 2018 Mar 19, 2018

Copy link to clipboard

Copied

Hello,

You temporarily turn off your firewall or any anti-virus applications. These may block the connection port with Cineware.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 19, 2018 Mar 19, 2018

Copy link to clipboard

Copied

nope that didn't work

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 26, 2018 Mar 26, 2018

Copy link to clipboard

Copied

Still struggling with this, devthegawd? Let us know so we can help.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 11, 2018 Sep 11, 2018

Copy link to clipboard

Copied

Hi devthegawd​ and Kevin-Monahan​,

Did you guys ever solve this? I've been running into the same problem on my Mac. And yes, I am one of the administrators, as I've read can be a factor. Purging all the memory and disk cache, and then completely closing/reopening After Effects works (sort of), but having to do that every half hour isn't ideal. Most discussions of what I have searched date back to 2014 and 2015. Any other thoughts or ideas to try?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 02, 2019 Aug 02, 2019

Copy link to clipboard

Copied

Anyone find a solution? I've been struggling with this and checking off an on for a few years now. I have one computer where it works and another where it doesn't and I can't find a difference between them. I'm admin. I have Gatekeeper permanently disabled. I've tried various port settings (including setting it to the error 5027 vs the default 5030). I've even tried copying the Cineware file that seems to be built when you set it up from the good machine to this one. What is the deal?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2019 Aug 20, 2019

Copy link to clipboard

Copied

No one ever solved this problem. You'd know if you'd bother to read these comments. But I guess you Adobe people don't care about customers. This problem is killing the schedule of my project and once again you just don't care about fixing anything. This same kind of negligence has been your trademark for years now. So please would you be so kind to even this once help out your paying customers?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 22, 2018 Mar 22, 2018

Copy link to clipboard

Copied

Hello,

The workaround is not left much to me. You change the TCP port number of Cineware option and try it.

Create Cinema 4D and Cineware files in After Effects

Note:

Depending on your computer's security settings, you may see some warnings about TCP communication. This is because After Effects and the background CINEMA 4D renderer communicate using TCP which some security software may interpret as dangerous malware communication. For example, Mac OS may require you to confirm if you want to run this software "downloaded from the Internet". Confirm that you want to run this software.

If you are able to import a .c4d file, but it fails to render, check if your Mac OS Gatekeeper or your firewall has blocked the background CINEMA 4D renderer from functioning and communicating with After Effects. For Mac users, set Allow Applications Downloaded From (under the General tab of Security and Privacy system preferences) to Anywhere.

The TCP port used is defined in the Options in the Cineware effect, and this value is stored in the After Effects preferences file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 06, 2019 Aug 06, 2019

Copy link to clipboard

Copied

Unfortunately no, personally I never found a solution for this. I would constantly have to close After Effects and then reopen it every half hour or so. I was so glad when that project was done. However, I have not had that issue in the most recent versions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2019 Dec 01, 2019

Copy link to clipboard

Copied

The only solution i've found is to run AE as different user and it works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 03, 2019 Dec 03, 2019

Copy link to clipboard

Copied

Today i've fixed my problem, maybe my case wil help someone

So there is path c:\Users\USERNAME\AppData\Local\Temp\

if this path is forbidden to write or isn't real path but symbolick link Cinema 4d (standalone and Lite version) woun't work

also you can try to empty that folder TEMP

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 24, 2020 Feb 24, 2020

Copy link to clipboard

Copied

Hey
This might help.
Go to your comp settings>3D Renderer> and check if the renderer is set to Cinema 4D
If yes,
Then Click on options right beside it and click on choose installation.
Check if both Editing and rendering pannel are pointing to Either Cinema 4D lite or Cinema4D.exe (if you have the full version). this should solve the problem.
I would highly recomend shifting the renderer to the full version as this worked for me.

Hope this helps!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

LATEST

I love you. This is exactly what Im trying to find T_T

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines