After Effect crashes after installing 3ds Max states set plug-in

New Here ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

So I discovered why the plugin only works on the first run of After Effects. I originally installed the plugins right after I upgraded AE thru Creative Cloud. When I started up AE, it imported settings from the previous version and ran as expected. I verified the plugin worked and it did. A few days later when I went running AE, it would crash. It turns out that if you delete the AE preferences in your %USERPROFILE%\AppData\Roaming folder, it will again startup and work until you restart AE. So the issue seems to lie in that somewhere.

TOPICS
Crash

Views

45

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

What is the plugin that's causing the issues?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

LATEST

Says it's only compatible up to AE 2014, maybe that's why. I'd reach out to the Autodesk team since it's their plugin that's causing the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines