after effect mask free transform mode is not working

New Here ,
Jul 24, 2017 Jul 24, 2017

Copy link to clipboard

Copied

Hello Everyone,

I suddenly got problem with free transform mode in mask.  I was doing fine with other shots.  I'm able to double click on my mask and it show rectangle box.  That where I can scale or rotation my mask.    But now,  when I double click on it and it show the rectangle but the rectangle won't stay.  Any idea why this is happen?  And please advice for solution.  I'm using After Effect CC 17.

Thanks,

Adobe Affect CC 17

Views

2.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 24, 2017 Jul 24, 2017

Copy link to clipboard

Copied

But now,  when I double click on it and it show the rectangle but the rectangle won't stay. 

explain further and show some screenshots/video capture

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 25, 2017 Jul 25, 2017

Copy link to clipboard

Copied

Mask.jpeg

You can see that my mask is pink.  Usually I can double clicks or  select free transform mode in mask.  It will show a free transform mode's rectangle box.  Now, whenever I double clicks on it.  The box won't appear.  I tried select free transform on the mask as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 25, 2017 Jul 25, 2017

Copy link to clipboard

Copied

weird. I assume Ctrl+T does not work either?

isolate the problem. does this happen with a fresh project, fresh solid layer?

could be a GPU issue. try turning off hardware acceleration in preferences-display if it's checked on. if that does not work, try resetting your preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 25, 2017 Jul 25, 2017

Copy link to clipboard

Copied

Thanks  a lot, I'll resetting my preferences and see what's happen..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 04, 2017 Aug 04, 2017

Copy link to clipboard

Copied

Hi LamNguyen,

Did resetting preferences help? Are you still facing this issue? Please let us know.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2019 Apr 12, 2019

Copy link to clipboard

Copied

Hi... did you get to ressolve the issue? I have the same problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2020 Sep 17, 2020

Copy link to clipboard

Copied

Adobe always worst community to get answers , most asnswers not doing anything for me

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

LATEST

Its easy just Click on the shape and hold CTRL+SHIFT+N Or right click and go to mask/new mask
and after you select new mask , click on your shape layer again and press M on your keyboard Then select mask

now if you right click on your shape and go to mask and shape path you will see free transform points or CTRL+T
1.jpg
Best Amir Beirami

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines