• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

After effect, no abre la aplicación en macOS Catalina

New Here ,
Aug 08, 2023 Aug 08, 2023

Copy link to clipboard

Copied

Hola, After desde hace unos días ya no quiere abrir y la pantalla queda pegada acá

Captura de Pantalla 2023-08-08 a la(s) 10.42.47.png

 y despueé se cuelga y me tira el error acá:

Captura de Pantalla 2023-08-08 a la(s) 10.43.25.png

  está instalado en esta imac:

 

Captura de Pantalla 2023-08-08 a la(s) 16.36.39.png

y aún quedan 170 GB de espacio.

agradezco la ayuda

TOPICS
Crash , Error or problem , FAQ , Freeze or hang , How to , Resources

Views

153

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Aug 08, 2023 Aug 08, 2023

Hi there,

Sorry for the poor experience. Could you go to /Library/Application Support/Adobe/Common/Plug-ins/7.0/MediaCore/, move all the files to another folder outside the directory, and let us know if you still see the problem? Please also let us know which version of After Effects you have currently installed.

 

Thanks,

Ishan

Votes

Translate

Translate
Adobe Employee ,
Aug 08, 2023 Aug 08, 2023

Copy link to clipboard

Copied

Hi there,

Sorry for the poor experience. Could you go to /Library/Application Support/Adobe/Common/Plug-ins/7.0/MediaCore/, move all the files to another folder outside the directory, and let us know if you still see the problem? Please also let us know which version of After Effects you have currently installed.

 

Thanks,

Ishan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2023 Aug 09, 2023

Copy link to clipboard

Copied

Muchas gracias por la ayuda, hice lo que me indicaron y se solucionó el problema.  Moví las carpetas a otro sitio, luego abrió after sin problemas y después regresé las carpetas. Todo OK, muchas gracias.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 09, 2023 Aug 09, 2023

Copy link to clipboard

Copied

LATEST

Glad I could help! One or more plugins in the Mediacore folder might be causing this to happen. If you see the problem again, please move back the files one at a time to isolate the problematic plugins. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines