Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


After Effects 18.2.1 & Media Encoder 15 .2 Not redering

New Here ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

Hi all

I udated to the new Adobe suites last weekend and now I my compositions won't render.This only affects compositiobns created after the update. For a 10 minute video, it was saying that it would take 200-400 hours. Ive been tinkering with it and now it's saying between 15 and 70 hours. I've udated my grafic car diver GeForce GTX 1070. I'm on Windows 10 64 bit with 16 GB memory and  I have a 250 GB hard drive where the program is installed and a 1 terabyte drive where files are stored. I'm just rebenring with match source High Bitrate

The projects are videos 1080x1920 that have the mp4 layer, a video recorder on my camera and a jpg background. All 10-15 minutes. tghe generally rendered on avarage in 5 hours + or -. I have already done a clean reinstall and the issue persists. I can't figure out what is wrong. can any one advise please.

Thanks

TOPICS
Crash, Error or problem, Freeze or hang, How to, Import and export, Performance, Resources

Views

48

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

Check the hardware acceleration prefs in the programs and whether they actually correctly recognize your GPU. Doesn't sound like they do.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 17, 2021 Jul 17, 2021

Copy link to clipboard

Copied

LATEST

Thanks Mylenium. Can you please clarify a bit? My technichal knowledge is limited and cosequently I have no clue what that means.

In AE

In preference under Media Enable hardware accelerated decoding is cheched

In project settings under Rendering  Mercury gpu acceleration (CUDA) is selected

In ME

mercury playback engine gpu acceleration is selected under video rendering.

but it sounds like there is more to your guidance than just these. If you can, please give me a bit more information on what / where to check. Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines