Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


After Effects 18.4.1 is now available!

Adobe Employee ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

Hello community,

 

After Effects 18.4.1 is now available for download from the Creative Cloud desktop application. This release is recommended for all users.

 

What's fixed?

  • Fixed an issue that prevented pasting into text layers from other applications.

 

To check out bug fixes for earlier versions, visit the Fixed Issues page.

 

How to update After Effects to version 18.4.1?

Open the Creative Cloud desktop application and click the Updates tab on the top-left. Find After Effects in the list and click Update.

AE 18.4.1.png

I don't see the update in my Creative Cloud desktop application. What should I do?

Click Help > Check for Updates from the Creative Cloud desktop application to refresh it.

TOPICS
Error or problem, FAQ, Resources

Views

2.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

I hope the timeline markers and the copy-paste text bugs have been fixed in this version. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

Hi -Luffy-,

 

The copy-paste bug has been fixed as stated above.

Which timeline markers bug are you referring to? If you could provide more detail, I'd be able to get more info on that.

 

Best,

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 18, 2021 Sep 18, 2021

Copy link to clipboard

Copied

What happened to the well-organized and design After Effects tutorials on the support site? The entire UI has changed and the number of tutorials is less than half of what exisited just a week ago. Also, many of the tutorials are out of date. Please get someone to take a look at this; support and tutorials are as important as a stable application. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 20, 2021 Sep 20, 2021

Copy link to clipboard

Copied

Hey cjpman62,

 

That's weird!!!

 

Can you show me a screenshot of what you're looking at and also provide the URL?

I'll get in touch with the concerned team and see what's wrong.

 

Best,

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

I post tutorials in these forums almost every week, so if you go to my profile and bookmark that page, you can check in once in a while for new tutorials! 😊:star:️ Hope that helps!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2021 Sep 23, 2021

Copy link to clipboard

Copied

Hi. I still can't see the update on my creative cloud app, even after checking for updates. is this new version only in US? I'm having a hard time with copy paste

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 24, 2021 Sep 24, 2021

Copy link to clipboard

Copied

Hi tothdown,

 

The update is NOT only in the US.

  • Do you have a Creative Cloud Individual account or a Teams account?
  • Do you have a personal computer or a work computer?

 

Happy to help.

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2021 Sep 25, 2021

Copy link to clipboard

Copied

Hi
individual account and personal computer...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

Can you DM me your Adobe ID? Open my profile and you'll get an option to send a private message to me.

 

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 30, 2021 Sep 30, 2021

Copy link to clipboard

Copied

sure, I'll do it now. thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2021 Sep 23, 2021

Copy link to clipboard

Copied

Does this update fix the rotobrush? I have a one camera continuous clip that is 15 minutes long. I setup the rotobrush on frame 1. The first 30 frames or so took around 7 seconds each. 24 hours later I am on frame 1570 and each frame is taking over 1 minute. The camera does not move at all so there is no logical reason why this should get slower and slower.

Secondly, I would like to make a suggestion. Allow users to break up a single clip like mine into smaller clips. I could have easily setup the rotobrush every 30 seconds of film. This would then allow more than one core to work on the clip simultaneously. My computer has 16 cores and AE is using only one. It seems like it is not possible to run more than one instance of AE at a time but if it was I could have broken the clip up into 16 clips and run 16 instances of AE and had the whole thing done 16 times faster. As it is it looks like this 15 minute clips will take a week or more to complete which is pretty ridiculous.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2021 Sep 23, 2021

Copy link to clipboard

Copied

Actually I am using 18.4.1 so you definitely haven't fixed this issue. I have read that earlier versions of After Effects do not have this issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 11, 2021 Oct 11, 2021

Copy link to clipboard

Copied

The fact is they have yet to address it and I don't even see where they acknowledge the fact rotobrush 2 is broken.  I have done 15min clips and 30-second clips.  it doesn't matter.  Ditch 18.4.1 and go back to 18.1 and rotobrush will work flawlessly even on your 15min clip.  But, as you probably know 15min is a little cray cray so stick to cutting them up.  With 18.1 your time won't go to waste as it does with 18.4.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

Hi Timothy Lupton,

 

This update had no bug-fixes for the Rotobrush. If there would have been more fixes, I'd have listed them under "What's fixed" in my original post.

 

Moreover, applying Rotobrush to a 15-min long clip isn't efficient. As you said yourself, a better way is to break the clip in 30-second chunks. You can do that by creating multiple layers of the same clip and triming each layer to be 30 seconds in length. Then apply Rotobrush to those layers individually.

 

Hope this helps.

 

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 26, 2021 Sep 26, 2021

Copy link to clipboard

Copied

не знаю у кого как, а у меня после этого обновления перестали отображаться *.mp4 файлы в проекте. вместо них только зеленый фон

 

don't know who has it, but after this update, I stopped displaying *.mp4 files in the project. instead of them, only a green background

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

Hi defaultffybdlp5easo,

 

This looks like a video driver issue to me. Can you follow the steps given in this thread to see if that fixes the problem?

https://community.adobe.com/t5/after-effects-discussions/updated-to-ae-v18-0-build-39-now-all-my-mp4...

 

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 12, 2021 Oct 12, 2021

Copy link to clipboard

Copied

Im having this video glitch after the update, How to solve this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 15, 2021 Oct 15, 2021

Copy link to clipboard

Copied

Regarding Rotoscoping Fix in the Beta version 22.1 - build 4 or 5? (After Effects)

 

I received an email from J Landy suggesting I try the latest Beta version.

I have installed the beta version as suggested by J Landy, however the email I received from Mr Landy referred to builds 5 and higher, the beta version I installed says it is Build 4 (22.1). I am unable to find a 'Build 5'. Perhaps Mr Landy meant Build 4.

 

Good News: I have experienced an improvement with Rotoscoping.

My System Specs are;

O/S: Windows 10 pro

Processor: Intel i7-11700K @360GHz

Hard Disk: 500Gb Solid State Drive

Graphics Card: NVIDIA GeForce RTX 3070

After Effects: Allocated 11GB of 16GB

 

PRE BETA

Prior to installing the Beta version I tested RotoScoping on a small 10 second clip (Resolution: 640*480)

It performed the same as it has done for months. The brushing was not sensitive so i needed to spent far too much time adding and removing the outline. The propogating failed at 6 seconds after performing normally for the first 5 seconds.

In summary: Rotoscoping was useless/dead/deceased/cactus.

 

BETA

After installing the Beta version from Creative cloud (Version 18.4.1 - Build 4 - 22.1) I experienced significant improvement. The brushing was far more accurate, with significantly less adding and removing required. The propogating performed at a steady speed for the full 10 seconds (same file as I use in my PRE BETA test)
can confirm that the Beta Version I installed has shown zero improvement with Rotoscoping.

While the speed of the first 5 seconds propogating was marginally slower in the BETA version compared to the PRE BETA version, the overall speed remained steady throughout.

In summary: I have given rotoscoping the easiest of inital tests and it has worked, when I feel brave enough I will give the new rotoscoping a proper test.

 

I hope this information is useful to people, I am happy to provide any further details if it helps anyone.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

This update has caused my computer to freeze every 5 - 30mins while using after effects... like.. clockwork. Totally freeze! Monitors black out and i have to force power down... even when i'm away from the computer... over and over and over again. Only when i use after effects. I troubleshooted any possible reasons it was happening. I updated gfx drivers. Changed drivers. Un-installed and re-installed the application. tried different settings..  Ultimately i rolled it back to 18.4 and now everything works perfectly fine... So yeah.. That's a thing that happens.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2021 Oct 23, 2021

Copy link to clipboard

Copied

LATEST
 

is it open & free fro everyone?
I mean copyright free. Can I use it for free?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines