• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

After Effects 19 to 21 and Premiere 19 to 21 will not open

New Here ,
Mar 30, 2023 Mar 30, 2023

Copy link to clipboard

Copied

Hi,

I have a number of versions of After Effects and Premiere installed on my two desk tops. I typically work with AE and Premiere 2019, but also have AE 21 and Prem 20 and 21 installed. A couple of days ago, I found that none of my After Effects or Premiere software will open on EITHER of my computers. All applications ie After Efffects and Premiere reach the splash screen, where it says the software is initialising, before crashing. I updated my Nvidia drivers and restarted twice, reset the preferences and media cache and also deleted the prefs file using cntrl + alt + shift whilst opening the software. I'm at a loss as to what to do next. Clearly some global change has occurred as it is affecting both my desk tops and both AE and Premiere in exactly the same way. If you could please advise, I would very much appreciate it.

I'm working in Windows 10 Pro, 64 bit, Intel(R) Xeon(R) CPU E5-2687W v4 @ 3.00GHz 3.00 GHz, 64GB RAM and a NVidia Quadro P5000 graphics card. 

Thanks so much and best wishes,

Maja

TOPICS
Crash

Views

226

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 31, 2023 Mar 31, 2023

Copy link to clipboard

Copied

Hi @Maja5CA1,

Are you on the NVidia driver listed in this Known Issue post? https://helpx.adobe.com/after-effects/kb/known-issues-after-effects.html If so, you may want to try rolling back to the good drivers mentioned. 

 

Also, do you have any anti-virus or IT management software running e.g. Trend Micro? An update to one of those may be interfering with the application launch.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2023 Mar 31, 2023

Copy link to clipboard

Copied

Hi John,

Thanks for your reply. Hmm, yes I did update to the latest drivers, so this could be a problem. I'll check when I'm back in on Monday and roll back, if required. 

Yes, we do have institutional antivirus and IT management. I'll see if it can be turned off momentarily to test.

Thanks so much and I'll let you know how I go,

Maja

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2023 Apr 09, 2023

Copy link to clipboard

Copied

LATEST

Hi John,

I rolled back the drivers to the latest working mentioned, but the problem appears to be caused by Cylance. For some reason our institute thinks it's a good idea to have multiple antiviral programs running simultaneously, so we have TrendMicro, Cylance and others all running at once. Turning off Cylance solved the problem and I was able to open the various versions of After Effects and Premiere. Now begins the long process of drilling down into what aspect of Cylance is causing the problem, so we can get around it without turning Cylance off. Ughhh.

Thank you for your advice and best wishes,

Maja

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines