After effects 2022 crashes when making new comp

New Here ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

 

I tried everything from reinstalling to updating to downgrading version and restarting my computer this is getting really annoying.. I even uninstalled adobe creative cloud. Ive updated my nvidia studio driver and windows (using windows 10) 

 

I have a client job to do and need to get to work asap

 

I deleted the cache folder in a sepreate drive and now after effects craps out. 

ryzen 5900x

nvidia 3070 3x ventus 

64gb ram 

 

TOPICS
Crash , Error or problem , Freeze or hang , How to

Views

78

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

Hi Christopher,

 

Sorry for the crash.

Please try resetting the preference.

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

Maxon suite, 

Video copilot: Saber, Fx console

 

Uninstalled all of maxon suite and tried again still no luck. 

 

Reset the prefrences by holding down the alt key, No welcome screen so i reset it correctly. Same problem still occurs. 

 

Nothing is working sadly

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

Version is 22.2.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

LATEST

Hi christopherr22236941,

 

Thanks for sharing the details.

Please try this:

When you create a new comp, go to the 3D Renderer tab in the Composition Settings and change the 3D renderer to Classic 3D then click OK to create the new comp.

Let us know if that brings any change.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2022 Apr 14, 2022

Copy link to clipboard

Copied

Anything i can do?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines