• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

After Effects 2022 Error 33:: 4 missing data in file

New Here ,
Jul 21, 2022 Jul 21, 2022

Copy link to clipboard

Copied

So whilst I was saving my project couple of days ago, After Effects decided to crash in the middle of the saving process, which also led my pc to crash. After turning my pc back on, I launched After Effects and then tried to open the .aep file that I've been working on for about a month and a half, after opening the file, an error saying '''Error 33 :: 4 After Effects Error: Missing data in file.'' Promped up, and now everytime I try to open up the .aep file AE keeps giving me the same error 33:: 4.

Guys I have honestly tried EVERYTHING and I mean EVERYTHING. I have googled up solutions and nothing on about 10 pages of google search works. I've been through the official Adobe website and saw people post up the same issue as this one and I had tried the solutions, nothing worked. I went through japanese, chinese, Korean, EVERY WEBSITE ON EARTH and guess what, nothing worked. I don't know what to do and I honestly just feel like jumping out the window so I don't have to worry about this anymore.

It was too late to see that my AE had autosave on every 20 mins and I have already made the adjustments so that this never happens again. I also don't have any back up save files for whatever reason, and the only ones I do have are too outdated. I have done so much more in that project that for me to use a file that is 20 days older will not benefit me as much as getting the new file back.

I always save by pressing Ctrl + S, if After Effects made save files from that I would be saved because I literally press ctrl + s every time I make a change because I'm addicted to it.

Hence why I am seeking for help on this subreddit, hoping that an angel in desguise will help me fix this issue so that I can finalise this project and make my client happy. I really won't give up until I solve this issue, I just hope it gets solved soon...

If you guys have any solutions, ideas, advices (have been through so many forums that I now know to increment and save ctrl + shift + alt + s, and I will always do this from now on), honestly anything that can help will be much appreciated from the bottom of my heart...

TOPICS
Crash , Error or problem

Views

945

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 22, 2022 Jul 22, 2022

Copy link to clipboard

Copied

Hey Deylan Gonzalez,

 

We're so sorry to hear this. Which version of After Effects are you currently using? Have you tried importing your current project to a new project? If that doesn't work, could you share your project file with us? We can get it looked at and see if it can get fixed. Also, please share your system specifications (OS, OS version, CPU, GPU, RAM). We're here to help.

 

Thanks,

Ishan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2022 Sep 03, 2022

Copy link to clipboard

Copied

I have a problem similar to his. I developed a project using the Roto Brush 2.0 tool and then my file stopped opening. This happened after I rolled back a video driver that was causing me several BSODs. Every time I try to open it it gives the error 33:4. I've already tried the CC 2020 version, and CC 2021, the same thing happens. This is true even if I import, open directly, or import into another project. Nothing works. I wasted almost 5 days doing all this and my Roto Brush effect was one of the first I applied to the project, so any backup will be useless to me. I've already tried moving the project to another HD, but that doesn't work either. It seems like all my hard work and sleepless nights have gone down the drain, all because of a bug that has been around since 2019 and so far has NOT BEEN FIXED.

I'm using AE 2022 22.6. My specs:
Windows 10 Pro 21H1
i5 9400F
RTX 3050
32GB RAM

This project has a due date, and it's not too long. I'm practically begging for a solution. This is not something simple that I can recreate in 1 or 2 days. Yes, because of my excitement about the project, I would do it again. However, it is unacceptable to me that I have lost everything I've done for something so stupid when a company's lack of ability to fix a bug.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2022 Dec 03, 2022

Copy link to clipboard

Copied

I have the same exact problem and have tried everything. Running the latest version of After Effects with my deadline due tomorrow, and I know I had changed the auto save settings to 1 minute but I checked and they had been reset to 20 for some reason. Now I have no way of getting my project back, I tried importing into another project, I tried running older versions of After effects. Nothing seems to work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 05, 2023 Jan 05, 2023

Copy link to clipboard

Copied

LATEST

any luck?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines