After Effects 2022 Unacceptable Stability Issues

Community Beginner ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

It seems like every version of After Effects released keeps getting buggier and slower.

Can Adobe please test the software before they release it.

This is getting ridicilous.  If you can't get multiframe rendering to work right,

don't release it.  

Random crashes for no reason.  Crashes during renders.  No previews.  Forget about audio previews.

This feels slower than AE from 2005.  

I am working on souped up, updated computer with 64 gigs of RAM.

If haven't been working on AE form last 16 years, i would trash this piece of garbage software.

TOPICS
Crash , Error or problem , Freeze or hang , Performance , Preview , User interface or workspaces

Views

116

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

Not really seeing a question here. What operating system are you using? Is it up to date? What kind of media are you working with? The problems that you are describing are not common so there is something else going on besides software performance.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

Really dude, not common.

https://community.adobe.com/t5/after-effects-discussions/very-slow-and-crashing-after-updating-to-20...

Everyone i'm working with has the same issues.

Windows 10, updated.

You can't fix buggy software.  This more of vent of frustration with the way Adobe is ruining this After Effects.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

Hi andreif87627210,

 

Really sorry for the frustration. Would you mind sharing the following details so that we can troubleshoot the issue properly?

  • What are your system specs (CPU, GPU).
  • Are you using any third-party plug-in?
  • Does it happen to all the projects?

Have you tried any troubleshooting steps? If not, try resetting the preferences and clearing media cache.

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

Intel I-9-99900K @3.6

Nvidia GeForce RTX 2070

64 Gigs of RAM
Drivers updated, windows updated(10)

 

I have the red giant subscription.  But not using any of them on this project.

Yes, if i don't turn off multi frame rendering, its almost impossible to get preview.

I turn it off and actual rendering is slow.  

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

Happens on all the projects.  Not crazy projects either,  20-30 layers.  Optimized, not bringing any crazy big files into it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

Also using Video Copilot Optical Flares

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

LATEST

Thanks for sharing the details.

I've noticed some issues related to third-party plug-ins in the latest version of After Effects. Could you try temporarily removing the plug-ins and test the performance?

Let us know the outcome.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines