• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

After Effects 22.4 crashing on startup

New Here ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

After effects 22.4 keeps crashing on start up. 

 

I'm using a 2021 Macbook, Apple M1 Pro Chip

Mac OS Monterey 12.0.1

 

AE was working perfectly and was up to date. Closed the program and cannot seem to get it back up and running again. 

 

I tried resetting preferences (opt+cmd+shift) and I do not have any 3rd party plug-ins. I've also tried uninstalling and reinstalling different versions of the program to no success.

 

Help!

 

TOPICS
Crash , Freeze or hang

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

Hi Patch Silva,

 

That's strange!

Do you see any error message or crash report? When does it crash - on the splash screen or post the splash screen? If it does on the splash screen, what's the last loading module?

Let us know, we're here to help.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

Hi Nishu,

 

Thank you for reaching out. It is strange! It only reaches the "Intializing Required Componenets" stage then becomes unresponsive.

Screen Shot 2022-06-08 at 11.06.21 AM.png

 

Screen Shot 2022-06-08 at 11.06.42 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

LATEST

Hi Nishu!

 

I found the issue! Adobe After Effects is working again. Phew! 

There was a duplicate font in my system. I had not renamed it when I exported from FontBook. Threw it in the trash and permanently deleted it.

 

Screen Shot 2022-06-08 at 11.39.56 AM.png

 This article really helped: https://glyphsapp.com/learn/eliminating-font-cache-problems

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines