After Effects 22.5 and spacebar behaviour.

Explorer ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

Is it me, or did the new AE 22.5 change the behaviour of spacebar? Normally it would playback the current composition from current time, no matter which panel was active. As of now it will only playback the composition when the preview panel is specifically selected. If I select any other panel, the move hand appears.

 

If that was a deliberate change, then I'd like the previous one back, please. The current change forces me to add a meaningless, unneccessary mouse click to my workflow.

 

PS. I tried adding spacebar as a shortcut to preview panel (to the right by default), but spacebar is not available, even if I unassign it from keyboard shortcuts.

TOPICS
Preview , User interface or workspaces

Views

60

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Aug 25, 2022 Aug 25, 2022

Update on the issue.

The latest update 22.6 fixed the problem, but only when I selected Do not migrate when asked about settings. This essentially reseted the settings and interface which, as pointed out by several other unhappy people, should not be the only solution every time a problem appears.

 

Please try not to break things. This is not the first time stuff has gotten damaged when an update rolled out.

Likes

Translate

Translate
Community Expert ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

The space bar has always doubled as the hand tool. That is nothing new. The rest may simply be specific issues on your system, in particular related to hardware acceleration not working properly, but without any system info and details like actual hardware acceleration settings, MFR settings and whatnot we can't tell you much. It could in fact even just be a timing issue with your mouse and keyboard or the background MFR instances taking too long to spin up... Anyway, more info is needed.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

Hi Piotr Braszak,

 

Sorry for your issue.

I agree with what Mylenium said. Please share the following details:

  • What are your system specifications (CPU, GPU, RAM, OS version)?
  • Does it happen in a new project as well?

You can try resetting the preferences of After Effects. Here's how: https://community.adobe.com/t5/after-effects-discussions/faq-how-to-reset-trash-preferences-in-after...

Let us know.

 

Thanks,

Nishu

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

The specs are:
- Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz, 2808 Mhz, 4 Core(s), 8 Logical Processor(s)

- NVIDIA GeForce GTX 1050 Ti

- 16.0 GB RAM

- Microsoft Windows 10 Home

The problem occurs in a fresh project. I had a prompt to migrate settings from previous versions. I migrated from 22.4. I shall check if reset works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

Update on the issue.

The latest update 22.6 fixed the problem, but only when I selected Do not migrate when asked about settings. This essentially reseted the settings and interface which, as pointed out by several other unhappy people, should not be the only solution every time a problem appears.

 

Please try not to break things. This is not the first time stuff has gotten damaged when an update rolled out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

I am having the same issue on a new project. Hope they fix this. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 29, 2022 Aug 29, 2022

Copy link to clipboard

Copied

LATEST

Hi DeeLeggett,

 

Did you update your After Effects to 22.6? Did it help? If it didn't, try resetting the preferences of After Effects.

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines