Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


After Effects always caching in the background.

New Here ,
May 09, 2021 May 09, 2021

Copy link to clipboard

Copied

Hi,

 

This is my first ever time posting on the forum, but I couldn't find an answer anywhere.

 

Ever since I updated to 18.0 it seems like After Effects is constantly trying to cache before I press the spacebar for playback. Which is OK when the project is not complicated, but as soon as it gets really heavy I can barely make any changes. I have to solo layers just to move them around, because if I decide to move something it just immediately starts to ram preview/cache without me pressing spacebar.

 

I hope I'm explaining this correctly, but just to be more specific, before the update if I add a layer or change any value I would never see the green bar unless I decide to ram preview. Now everytime I do something it resets and starts over and if the sequence is 2-3m long it continues until it renders everything. That's really annoying for work flow.

 

I don't know if this is a new feature or if I'm the only one experiencing this, but I couldn't find anywhere in the preferences to turn it off. Please help!!! 😣

 

Otherwise I guess I could revert back to older version, but I do really like the new features.

 

Thanks for your time. 

TOPICS
Freeze or hang, Performance, Preview

Views

146

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2021 May 09, 2021

Copy link to clipboard

Copied

LATEST

Without any info about your system, your composition and its contents, preview settings, cache settings and so on this is not going anywhere. If AE thinks it needs to build RAM previews, then something specific must be going on. Start by checking your hardware acceleration settings and possibly update your graphics driver. Apparently this stuff has changed in v18 and what worked before is no longer guaranteed to work now.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines