• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

After Effects and Cinema 4D Lite won't interface. "AEGP Plugin Cineware - General Error (5027::12)"

New Here ,
Mar 06, 2023 Mar 06, 2023

Copy link to clipboard

Copied

I cannot get Adobe After Effects and Maxon Cinema 4D Lite to work together. I’ve successfully used them together in previous versions. Here is a summary:

 

  1. I am running Adobe After Effects Build 23.2.1 on Mac OSX Monterey 12.6.3
  2. When I open After Effects and the “AEGP Plugin Cineware - General Error (5027::12)” message is displayed. I click OK and After Effects finishes loading. (see screenshot 1)
  3. I have verified that my Cinema 4D Lite license is valid and activated.
  4. I have verified that After Effects is pointed to the Cinema 4D 2023 app. (screenshot 2)
  5. I can launch Cinema 4D Lite (C4DL) from After Effects. C4DL functions as expected, (except for importing Adobe Illustrator files, but that’s another issue.)
  6. I can save work in C4DL as .c4d files. This will load back into After Effects. However, they will not display and trigger the General Error (5027::12) message.

 

It seems the After Effects cannot find a plugin? I searched the app folders. In the “Maxon Cinema 4D 2023” folder I found sdk.zip folder and unzipped it in hopes of discovering the errant plugin. No success. (screenshot 3)

 

How can I resolve this issue?

TOPICS
Error or problem

Views

482

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2023 Mar 09, 2023

Copy link to clipboard

Copied

Follow up: I uninstalled After Effects v 23.2.1 and Cinema 4D Lite, then reinstalled the slightly older After Effects v23. This solved the problem. While I am reminded that After Effects updates are available, Adobe has disabled the auto-update function for this app, which means I don't have to worry about reverting to my original problem. Until Adobe fixes this interface, I will stay with what I know works.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2023 Nov 02, 2023

Copy link to clipboard

Copied

LATEST

I had the same issue and it seems there was a conflicting plug-in. AE didn't say which one, just the AEGP Plugin Cineware - General Error (5027::12) error message. I uninstalled both AE & C4D and started to install from vs 23 all the versions up and I got the plug-in error. I uninstalled the old plug-in and then the Cineware layers started to show again in the viewport. Pfew.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines