• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

After Effects and Media Encoder not rendering

New Here ,
May 03, 2024 May 03, 2024

Copy link to clipboard

Copied

Hello all, I am writing this because I have been unable to render any videos that I have on After Effects and Media Encoder for the last couple of hours. I already cleared the media cache and restarted my windows machine but that doesn't seem to help. If any more knowlegeable people would be able to help me I would greatly appreciate it.

TOPICS
Import and export

Views

129

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 03, 2024 May 03, 2024

Copy link to clipboard

Copied

What are the complete computer specs, including hard drives (how many, what kind, what is on each, what capacity, and how full)?

If NVIDIA graphics, make sure to use the latest Studio Driver from NVIDIA (NOT the Game Driver).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2024 May 04, 2024

Copy link to clipboard

Copied

Amd Ryzen 5 3600, 32 gb ram, 3 drives, C Drive 18.8 gb free of 223 gb, D Drive 112gb free of 411 gb, E Drive 105 gb free of 929 gb 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 08, 2024 May 08, 2024

Copy link to clipboard

Copied

LATEST

I'd recommend freeing up some storage in the C drive and trying the suggestions from the experts.

Let us know how it goes.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 03, 2024 May 03, 2024

Copy link to clipboard

Copied

Maybe try keeping it local and try writing to your desktop and see if that works

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 04, 2024 May 04, 2024

Copy link to clipboard

Copied

I had the same issue recently , I reset the preferences setting for Media encoder and it worked perfectly.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines