Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


After effects boot problem // Problema de arranque after effects

New Here ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

Hello friends, let's see if you can give me a hand 🙂

I have recently installed Ae on my computer (a PC with windows 10) and although according to my Adobe Creative Cloud the program is functional on my computer, in practice it is trying to start and I do not pass the cover. It doesn't crash and in fact, if I check the system usage, it doesn't consume resources ... it literally gets stuck on the screen, with the program loading wheel spinning, trying to start Adobe Mediacore 😞
So you can stay all morning.
If you can tell me what could happen, I will appreciate it very much.

Thanks 🙂

----

-----

Hola amigos, a ver si me podéis echar una mano 🙂

He instalado recientemente Ae en mi ordenador (un PC con windows 10) y aunque según mi adobe Creative Cloud la aplicación es funcional en mi equipo según los requisitos técnicos, en la práctica se queda intentado arrancar y no paso de la carátula. No se cuelga y de hecho, si reviso el uso del sistema, no llega a consumir recursos... se queda literalmente pegado en la pantalla, con la ruleta de carga de la aplicación dando vueltas, intentando arrancar Adobe Mediacore 😞
Así puede quedarse toda la mañana.
Si se os ocurre qué puede pasar os lo agradeceré mucho.

----

 

 

TOPICS
Error or problem

Views

20

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

LATEST

Impossible to know. you have not offered any exact system information nor explained at which point at which point it gets stuck. If it doesn't consume any resources, chances are those are simply permissions issues where a component cannot be accessed and/ or the program is waiting for some user input like e.g. confirming creating a new prefs file. Anyway, realyl no way to know unless you offer more specifics.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines