After Effects CC 2019 - SLOW, LAG & CRASH REPORT

Explorer ,
Nov 15, 2018 Nov 15, 2018

Copy link to clipboard

Copied

Hello I am reporting very annoying user experience in After Effects CC 2019.

- First one is the preview ("0" key) wich has some missing frames and lags and the beginning of the sequence. This is very frustrating because you cannot see if your animations starts as you desired. The live scrolling is okay but preview is a mess on the first second.
preview-lag.gif

- Second problem is the interface fluidity while showing the audio signal, it is so slow and impossible to work with !
audio-lag.gif

- Crash Reported if you try to resize interface while previewing :
Crash.gif

My Workstation specifications :

- Windows 10 PRO 64 bits - Updated 14/11/2018
- Intel i7-5960X
- 32 Go Memory
- Graphic card : 780 Ti - Drivers updated 15/11/2018
- After Effects 16.0.0 (build 235)

Views

3.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 17, 2018 Nov 17, 2018

Copy link to clipboard

Copied

No one ?
Please Adobe Support find a solution.
- Is it a Nvidia driver problem ?
(updated yesterday for my 780 ti)
- Or a windows 10 Pro issue ? (brand new install)
- SSD issue ?
- Double monitor issue ?

I love After Effects and I sell a lot of templates on Envato for it but I starting to look for other solutions...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 26, 2018 Nov 26, 2018

Copy link to clipboard

Copied

CC19 is a messy clusterfuck. It crashes so often, it makes me believe this is some amateur software. Plus it wants to collect about 50 Gigabyte of data when crash reporting. Damn terrible UX and product quality checking. I keep using CC18 until this mess gets solved.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 26, 2018 Nov 26, 2018

Copy link to clipboard

Copied

Turn off hardware acceleration for the UI.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2019 May 03, 2019

Copy link to clipboard

Copied

I am having same issue. I thought it's my laptop but I'm using HP i7. I like very much the older cs6 version. It's the best it never crash on anything. Idk why the heck you adobe guys still don't have any control over your softwares. Such a mess.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2019 Apr 29, 2019

Copy link to clipboard

Copied

Having same issues here.

Just migrate from a MacPro to a Windows and the lag on the Windows it's unbearable.

It happens only on a few spots, but mainly on the timeline, as you mentioned.

System:

Windows 10 Pro

Intel Core i7-5930K 3.50GHz

64GB Ram

GeForce GTX 980

After Effects 16.1.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

LATEST

we're living in 2022 now and this is still a problem...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines