• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

After Effects clone Brush size

Community Beginner ,
Dec 25, 2022 Dec 25, 2022

Copy link to clipboard

Copied

Within after effects I realized if I select the clone brush the GUI toolbox panel for the brushes is disabled not allowing to change the size unless I first select the brush tool select brush size then return to clone brush tool then the brush panel is enabled allowing for adjustments. I just feel it should allow be to use the brush size area in clone stamp tool without moving into brush tool first. Hopefully this was useful. Thank you! 

TOPICS
Error or problem , User interface or workspaces

Views

347

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 25, 2022 Dec 25, 2022

Copy link to clipboard

Copied

Sounds like a bug indeed, but without the necessary technical info about your system, your version of AE and the project we can't really tell you more than that.

 

Mylenium 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 28, 2022 Dec 28, 2022

Copy link to clipboard

Copied

LATEST

This bug has happened consistently on my windows machines and mac machines. So it seems a little bigger than a system glitch. It's at the current AE version. At this time Version 23.1.

 

One of the devices it has happened on. (and it happens on all of them) has these specs.

But it happened on another windows machine with 64 Gb ram so it's not a ram issue and happened on my mac machines so not isolated to widows. As stated it isn't a huge deal because easy workaround with the shortcuts but just something I feel should be patched.

 

Processor 12th Gen Intel(R) Core(TM) i7-12700 2.10 GHz
Installed RAM 16.0 GB (15.7 GB usable)
System type 64-bit operating system, x64-based processor

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 26, 2022 Dec 26, 2022

Copy link to clipboard

Copied

I coldn't replicate this so Mylenium may be right it cold be a bug.

A workaround may be to use the keyboard shortcut for changing brush size:

Hold Cmd (Mac) or Ctrl (Win) and click and drag with the mouse to change teh brush size.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 26, 2022 Dec 26, 2022

Copy link to clipboard

Copied

It is a bug. I have the exact same problem. I cannot detect in what conditions failed. What you can do is to change the size usign the suggestion from @thepixelsmith . Once you change the size using the shortcut, the parameters for the Brush panel are available again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines