Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


After Effects composition not adding to media encoder queue

New Here ,
Dec 07, 2019 Dec 07, 2019

Copy link to clipboard

Copied

Recently whenever I try to render a project, I would usually just do composition>add to media encoder queue and it would just show up in media encoder. Now whenever I add the project to ame it doesn't show up. I've tried uninstalling both After Effects and Media encoder, dragging the project file into media encoer, and I have tried add source and clicking my project file. When I use add source, it stays on "connecting to project". 

 

How do I fix this?

TOPICS
Dynamic link, Error or problem, Import and export

Views

588

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Dec 14, 2019 Dec 14, 2019
I've figured it out, not sure why but when I uninstalled it for the second time it seemed to work. Thank you for your help anyways!

Likes

Translate

Translate
Adobe Community Professional ,
Dec 08, 2019 Dec 08, 2019

Copy link to clipboard

Copied

You have not provided any system information or other useful details, so nobody can advise specifically. The only clue would be the failure to connect, which indicates that some external process is blocking this stuff or your network configuration is unsuitable. Impossible to know what exactly it may be, so start by checking your virus scanner, security stuff, network config, firewall and so on. Also make sure to run with sufficient user privileges, of course.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 12, 2019 Dec 12, 2019

Copy link to clipboard

Copied

Hi vickyl33247826,

 

Sorry for your export issue with After Effects and Media Encoder.

What are the versions of After Effects and Media Encoder you are using? Does it show any error message when you queue? Also, share your system specifications.

 

Looking forward to your reply.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2019 Dec 14, 2019

Copy link to clipboard

Copied

I've figured it out, not sure why but when I uninstalled it for the second time it seemed to work. Thank you for your help anyways!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

did you uninstalled both of them?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

Thanks for keeping us updated. Give us a shout if you get any other issues.

 

Regards,

Shivangi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

I still have the same problem!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

LATEST

It can't even add the composition to ame

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines